Find the answer to your Linux question:
Results 1 to 3 of 3
I am trying to get my new webcam (Logitch Quickcam Notebook) installed. I tried to test my webcam with XawTV # xawtv -c /dev/video0 but xawtv does not load and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Posts
    3

    Question Logitech QC Notebook webcam - Not Detected


    I am trying to get my new webcam (Logitch Quickcam Notebook) installed. I tried to test my webcam with XawTV
    # xawtv -c /dev/video0

    but xawtv does not load and outputs the following messages:
    ************************************************** ***
    can't open /dev/video0: No such device
    v4l-conf had some trouble, trying to continue anyway
    v4l2: open /dev/video0: No such device
    v4l2: open /dev/video0: No such device
    v4l: open /dev/video0: No such device
    no video grabber device available
    ************************************************** ****
    My Distro: Suse 10.0 (kernel 2.6.13-15-default)
    My Webcam: The Logitech Notebook quickcam

    My USB webcam just isn't being detected. (USB flashdisk is detected)
    I read that the driver for this webcam is pwc (the philips pwc driver)
    I have installed the pwc module via "modprobe pwc".
    I checked it was loaded with "lsmod" which printed pwc 80916 0

    I have been trying to get this camera working for a long time now. Can someone assist?
    Last edited by iwuvLinux; 02-27-2006 at 08:40 PM. Reason: deleted unwanted text

  2. #2
    Just Joined!
    Join Date
    Feb 2006
    Posts
    3

    Logitech QC webcam still not detected

    I still cant get Linux to pick up my webcam. I dont have a video device node

  3. #3
    Just Joined!
    Join Date
    Feb 2006
    Posts
    1
    This camera probably uses the uvc driver. Google for 'uvc linux'. I can't be much help, I'm just trying to get this to work for the quickcam 5000.
    good luck!
    TSC

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •