Find the answer to your Linux question:
Results 1 to 2 of 2
Troubles with ATI card, nothing new eh? I have tried for hours searching forums and such but have not found a solution. 1. installed the latest ATI proprietary drivers on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    5

    Unhappy Radeon 9200 on Debian


    Troubles with ATI card, nothing new eh?
    I have tried for hours searching forums and such but have not found a solution.

    1. installed the latest ATI proprietary drivers on a new Debian install for a 9200 Radeon
    2. switched to init 3 and tried to run the aticonfig --initial

    the error I get is:
    Using XF86Config-4
    illegal instruction

    when I try and run X a large list of unresolved symbols displays followed by this error message:
    Fatal server error:
    Caught Signal 4. Server Aborting

    along with....
    XIO: fatal IO error 104 (Connection reset by peer) on X server":0.0"
    after 0 requests (0 known processed) with 0 events remaining.


    I need some serious help with this.
    Thanks to all.

  2. #2
    Just Joined!
    Join Date
    Oct 2005
    Location
    Lanzhou, China
    Posts
    3
    I don't think you will need to install any proprietary driver with Radeon 9200, just set the card driver name as "radeon" in your XF86Config-4 file. If the 3D acceleration doesn't work, just upgrade to XOrg 7.0 from a Debian mirror.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •