Find the answer to your Linux question:
Results 1 to 4 of 4
ok, just got a quickcam messenger, and it doesn't seem to be supported :/ i've tried a random selection of stuff from google.com/linux so i need to know if anyone ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer d38dm8nw81k1ng's Avatar
    Join Date
    Mar 2005
    Location
    Newcastle
    Posts
    793

    logitech quickcam messenger


    ok, just got a quickcam messenger, and it doesn't seem to be supported :/
    i've tried a random selection of stuff from google.com/linux so i need to know if anyone else has had any luck with getting these things to work. it's listed in SuSE 9.3's hardware config tool under unknown and even when it's inserted there is no driver information. not good :/ any ideas?
    Here's why Linux is easier than Windows:
    Package Managers! Apt-Get and Portage (among others) allow users to install programs MUCH easier than Windows can.
    Hardware Drivers. In SuSE, ALL the hardware is detected and installed automatically! How is this harder than Windows' constant disc changing and rebooting?

  2. #2
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    did you get this working ? i just got a logitech quickcam & got it working by installing xawtv &
    spca5xx . get spca5xx from here http://moking.free.fr/raoul/SuSE10.0....10-1.i586.rpm
    works in kopete

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  3. #3
    Just Joined! hernandeangelis's Avatar
    Join Date
    Mar 2005
    Location
    Planet Earth
    Posts
    79
    Hi deltaflyer,

    Could you please give more details about your succesful installation? I have that camera and I couldn't make it work. I installed xawtv and spca5 without success. I also tried installing qc-usb-messenger and kernel-module. In that case I realized that gnomemeeting can detect and use the built-in microphone but cannot detect the video device (v4l-conf says there is no valid video device in /dev ) It would be nice if you could give more details.

    Thanks

    PD: using OpenSuSE 10.0

  4. #4
    Just Joined!
    Join Date
    Aug 2006
    Location
    Sheffield, England
    Posts
    45

    lsmod

    I am having the same probs with mine BUT I have video but not sound.
    To address your problem, have you tried doiong "lsmod videodev". If you do this there should be a valid video device in /dev, THEN you might get a result.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •