Find the answer to your Linux question:
Results 1 to 4 of 4
I tried to install Linux Fedora on my P3 700 Mhz PC on VIA board to the new slave hard disk of 80 Gb capacity.Windows Xp Sp2 was installed on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    19

    linux installation/ Hardware problems


    I tried to install Linux Fedora on my P3 700 Mhz PC on VIA board to the new slave hard disk of 80 Gb capacity.Windows Xp Sp2 was installed on my 20 Gb Maxtor hard disk and my Pc bios is Award Bios V4.51 PG.
    After installation I could boot both operating systems without any problem.
    But after few booting I found that old Maxtor hard disks Shown as "Maxtor Draco" and fails to boot with Boot failure message.
    This problem occurs only when both hard disks are connected at a time, and I found that the Maxtor hard disk no more functional.
    I tried to format the hard disk tusing windows Xp sp2 CD o NTFs and failed.
    But later I succeded to re format in FAT32 format. I then installed Win Xp SP2 on the system in my new 80 GB Hard disk.
    But the old hard disk some times not detected by Bios and if detected it appears as Maxtor DRACO.
    But in the both cases hard disk not found in Windows. In few cases it is Ok but when restarted after power failure such problems re appear. In few cases CD ROm was also not detected after this incident.
    More over I could here some bleep sounds(two successive bleeps) occassionaly and at that time Pc not starting normal.
    Now I doubt my System Bios corrupted due to some conflict beween Win Xp SP2 and Linux.
    Any solution for this problem, Any Expert opinion is highly appreciated.
    Last edited by safwan; 03-15-2006 at 07:53 PM. Reason: heading wrong

  2. #2
    Linux Newbie
    Join Date
    Nov 2003
    Location
    Maryland
    Posts
    105
    It sounds like your harddrive is dying, especially since you mention beeping during POST. You also mention your CD drive is sometimes inactive, your IDE busses may be dying. I'd try a new/different harddrive first.

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Posts
    19
    but if i remove my new hard drive the issue is not there
    now is it the hard disk??

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2006
    Posts
    1
    double check your jumpers and BIOS settings. if your jumpers are on cable select and BIOS is on jumper select (or vice versa) it may simply not be detecting the drives correctly when they are both connected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •