Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
I dont really now what to look for to be honest. I dont really see anything that looks like a problem should I post it. All I did was "dmesg" ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Mar 2006
    Posts
    33

    I dont really now what to look for to be honest. I dont really see anything that looks like a problem should I post it. All I did was "dmesg" or should it be "dmesg usb"?

  2. #12
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    try something like:
    Code:
    dmesg | grep 'usb'
    or
    Code:
    dmesg | grep 'sde*'
    Life is complex, it has a real part and an imaginary part.

  3. #13
    Just Joined!
    Join Date
    Mar 2006
    Posts
    33
    specialist125@the-cage:~$ dmesg | grep 'usb'
    specialist125@the-cage:~$ dmesg | grep 'sde*'
    specialist125@the-cage:~$ dmesg | grep usb
    specialist125@the-cage:~$ dmesg | grep sde*
    specialist125@the-cage:~$ su
    Password:
    the-cage:/home/specialist125# dmesg | grep 'usb'
    the-cage:/home/specialist125# dmesg | grep 'sde*'
    the-cage:/home/specialist125# dmesg | grep "sde*"
    the-cage:/home/specialist125# dmesg | grep "sde*"


    Nothing shows up

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    the drive is plugged in right, and mounted?
    Life is complex, it has a real part and an imaginary part.

  6. #15
    Just Joined!
    Join Date
    Mar 2006
    Posts
    33
    Yes it's pluged in correctly and eveythng. I can even read and write file, but for some strange reason It doesnt like to unmount and I know its not good to just take it out be mounted and all.

  7. #16
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    It could be that it is still writing the stuff to the usb disk when you try unmount so that is why it says it is busy. What you could try is add the synce option to the entry in fstab for the usb drive.

    i.e. /dev/sde1 /xxxxx vfat sync,xxxxxx 0 0
    (the xxxx are there just for illustration)>
    Life is complex, it has a real part and an imaginary part.

  8. #17
    Just Joined!
    Join Date
    Mar 2006
    Posts
    33
    I will try that but what could it be writing because sometime I only mount it but dont use it so I shouldn't be writing anything right.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •