Find the answer to your Linux question:
Results 1 to 7 of 7
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    configutring DVD rom

    hi i have
    a DVD rom but linux sees it as a cd-rom driver how
    can i let it know that it is a DVD -ROM and not a cd-rom
    i have RH9.

  2. #2

    What do you mean? Are you unable to mount/view dvdmovies etc?

    If so, what program do you use to watch it? And are you shure you have libdvdcss installed? (verify with rpm -qa | grep -i libdvdcss)

    Good luck

  3. #3

    mounting DVD

    thanks for the fast reply
    when i put in fstab /dev/dvd instead of /dev/cdrom it doesn't mount
    i have aline like this
    /dev/cdrom /mnt/cdrom udf,iso9660 noauto,owner,kudzu,ro 0 0
    i replaced it with
    /dev/dvd /mnt/dvd udf,iso9660 noauto,owner,kudzu,ro 0 0
    maybe i am doing something wrong.

  4. $spacer_open
  5. #4
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Does /dev/dvd exist?

    ls /dev | grep dvd
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  6. #5


    i did ls /dev | grep dvd
    but got nothing
    if dev/dvd doesn't exist how can i make it exist.
    i have a dvd and
    i have a dual boot with 98SE and i watch dvd there but i am trying to watch them
    with my linux and i don't know how
    i saw that with mplayer i can watch dvd i just need to configure linux to show my
    dvd as dvd and not as cdrom

  7. #6

    it is working

    hello all
    i did ln -s /dev/cdrom /dev/dvd
    and now i can see dvd in mplayer thank you all for replying
    by the way how do i get dma to work?

  8. #7
    Linux Engineer
    Join Date
    Jul 2003
    Stockholm, Sweden
    hdparm -d 1 /dev/hdc (assuming hdc is your dvd drive) this setting will not be retained over a reboot check man hdparm for info on howto keep settings

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts