Find the answer to your Linux question:
Results 1 to 2 of 2
I have an ATI Radeon 9600. I installed the ATI drivers and the module is loaded (i chexk with lsmod) but acceleration is nowhere. How can i enable 3d acceleration?? ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Zig
    Zig is offline
    Just Joined!
    Join Date
    Jun 2003
    Posts
    35

    ATI Radeon 9600


    I have an ATI Radeon 9600. I installed the ATI drivers and the module is loaded (i chexk with lsmod) but acceleration is nowhere. How can i enable 3d acceleration??

    I get this also (may be useful)

    bash-2.05b$ ./fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: Mesa project: www.mesa3d.org
    OpenGL renderer string: Mesa GLX Indirect
    OpenGL version string: 1.3 Mesa 4.0.4

    is this ok?
    i think that shouldnt say Mesa

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    You have to enable DRI in your XF86Config. There's a section that says Section "Module". Under this, you should have 'Load "dri"' (w/o the single quotes). That should do it.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •