Find the answer to your Linux question:
Results 1 to 3 of 3
Hi folks, Motherboard Asus A8NVM keyboard fails to work ============== This happened after an incident of power interrupt. The power supply was accidentally interrupted while the PC booted CRrom. It ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,804

    keyboard fails to work


    Hi folks,

    Motherboard Asus A8NVM

    keyboard fails to work
    ==============

    This happened after an incident of power interrupt. The power supply was accidentally interrupted while the PC booted CRrom. It just started to boot. From that time onwards on starting PC, pressing [Del] did not start BIOS. The PC booted straight to HD, boot sequency set, floppy/CDrom/Hd. After booting up the OS (tried FC5_64 and WindowsXP as well) keyboard failed to work. It did not type on Doc., such as Editor, Webbrowser, etc. Changing another keyboard did not help. Pleasd advise how to fix this problem. TIA

    B.R.
    satimis

  2. #2
    Just Joined!
    Join Date
    May 2006
    Location
    Great Barrier Reef -QLD-Australia on a boat
    Posts
    24
    You have to check the connection some how. If it doesn't see the keyboard then its not going to work.Do the lights flash when you switch on ?

  3. #3
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,804

    Solved

    Hi tytower,

    Tks for your advice.

    Problem solved by removing CMOS battery and replugging it back about 10 min later. Then turned on PC booting straight to BIOS default.

    B.R.
    satimis

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •