Distro: Knoppix(the newest v.)
I have access to the 1.3 drivers and the ones on the cd, not sure what version the cd is.

in my opinion the ones on the cd work better because when i ndiswrapper thenm i get

"Forcing parameter IBSSGModel0 to IBSSGModel2" 5 times while i do the recommended 1.3 drivers and nothing comes up, even though both drivers show up as "driver present" when i -l and of course, i dont have both drivers installed at once.

anyways, not sure what to do next. i seen modprobe ndiswrapper being used in one tutorial, but when i do this it says

FATAL: Error insertying ndiswrapper (/lib/modules/2.6.17/misc/ndiswrapper.ko): Invalid argument

all of this is in root

again just not sure what to do

i did searches but nothing fit my problem.

the power light comes on btw