Find the answer to your Linux question:
Results 1 to 2 of 2
hi I installed a second nic, but i can't get it to `ifconfig up`.. it keeps saying root@boxer:/home/me# ifconfig eth1 up eth1: unknown interface: No such device The nic does ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Posts
    3

    up my nic


    hi

    I installed a second nic, but i can't get it to `ifconfig up`.. it keeps saying

    root@boxer:/home/me# ifconfig eth1 up
    eth1: unknown interface: No such device

    The nic does work, since i got it up using another distro, but on my slackware it doesn't work. Although i loaded the required modules. I also tried to append configuration parameters to my kernel at boot time, still doesn't work

    if you know about a way to get it configured please reply.
    thanks

  2. #2
    Linux Newbie
    Join Date
    Aug 2001
    Location
    USA, Texas
    Posts
    217
    do you have the following line in /etc/modules.conf:

    alias eth1 <driver>
    [ [ SykkN alloc ] initWithThePowerTo: destroyYouAll ];
    /* Don\'t make me use it! */

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •