Find the answer to your Linux question:
Results 1 to 3 of 3
Hi everyone, I've a problem that sent me crying. I'm a linux newbie, but i got a basic ubuntu system to run smoothly on my dell optiplex. specs: ubuntu dapper ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Posts
    3

    usb devices not recognized


    Hi everyone, I've a problem that sent me crying.

    I'm a linux newbie, but i got a basic ubuntu system to run smoothly on my dell optiplex. specs:
    ubuntu dapper drake 6.06
    kernel 2.6.15-26

    I plugged:
    a wireless usb-dongle, got it to work with ndiswrapper
    a usb hard drive, worked fine also
    just when everything ran perfect, I changed the usb slots of the devices (put them fro the front to the back slots) restarted the computer and: no devices, no harddrive, no wireless.
    I unplugged, plugged again before the restart/after the restart anything. The devices work on other computers, and other usb devices work on this computer.

    Could anyone give me a hand in finding out what the heck the problem can be?? Again: both devices worked properly before I switched the usb slots, and they still work on other computers.

    Thanks a million,

  2. #2
    Linux Guru Juan Pablo's Avatar
    Join Date
    Mar 2006
    Location
    /home/south_america/ecuador/quito
    Posts
    2,064
    What's happen if you rrun the following command:

    sudo lsusb
    Put your hand in an oven for a minute and it will be like an hour, sit beside a beautiful woman for an hour and it will be like a minute, that is relativity. --Albert Einstein
    Linux User #425940

    Don't PM me with questions, instead post in the forums

  3. #3
    Just Joined!
    Join Date
    Sep 2006
    Posts
    3
    Quote Originally Posted by Juan Pablo
    What's happen if you rrun the following command:

    sudo lsusb
    Thanks, that's the sort of command I was looking for to ckeck the usb ports.
    here's what I get:
    Bus 004 Device 007: ID 0840:009c Argosy Research, Inc.
    Bus 004 Device 004: ID 0409:0059 NEC Corp. HighSpeed Hub
    Bus 004 Device 002: ID 1260:ee22
    Bus 004 Device 001: ID 0000:0000
    Bus 001 Device 001: ID 0000:0000
    Bus 003 Device 001: ID 0000:0000
    Bus 002 Device 001: ID 0000:0000

    so I guess usb recognizes the devices, but sudo fdisk -l does not recognize the harddrive, and "networking" can't find the wireless. I plugged a different usb hard drive just now, and it is recognized no problem. You've any suggestions?

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •