Find the answer to your Linux question:
Results 1 to 2 of 2
I downloaded and installed Mandrake 10 on two different machines- first and older ASUS pentium. All installed correctly, but it didn't recognize the old SB Awe32 ISA card. After OS ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Location
    Missouri
    Posts
    1

    No sound in Mandrake 10 Community


    I downloaded and installed Mandrake 10 on two different machines- first and older ASUS pentium. All installed correctly, but it didn't recognize the old SB Awe32 ISA card. After OS was running, I had no trouble with LAN network, display or internet browsing. Tried 4 different SB and ESS cards, ISA and PCI. Mandrake noted the hardware changes, and offered drivers. Still no sound. Switched out motherboards for a Celeron powered Gigabyte board with AC97 audio on board. Again, Mandrake noted the change and had 2 drivers available. Still, no sound. tried inabling sound in system - I get an error that the files/ directories don't exist. Alas, I am a Linux newbie- but I'm excited about the way this OS looks and feels. what am I doing wrong about the sound?

  2. #2
    Linux Newbie lugoteehalt's Avatar
    Join Date
    Jan 2004
    Posts
    232
    Sorry if too simple but on possibility is it may be designed to give sound only to root. The blocks and implausible and obscure security hole. So see if you have sound as root. If yes then fiddle with permissions, perhaps of /dev/dsp, to give sound to the ordinary user.
    All power is violence; all power is evil.
    Money As Debt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •