Find the answer to your Linux question:
Results 1 to 6 of 6
Please my modem is only recognized as "dynamite" something modem and it doesn't work. can anyone help me?!?!...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Posts
    2

    My ADSL USB POTS Modem doesnt work on Redhat 8


    Please my modem is only recognized as "dynamite" something modem and it doesn't work. can anyone help me?!?!

  2. #2
    Linux Engineer
    Join Date
    Sep 2003
    Location
    Knoxhell, TN
    Posts
    1,078
    we need a bit more information than what you've given us... what kind of modem is it... what have you tried to get it working... what kernel version are you using? etc., etc.
    Their code will be beautiful, even if their desks are buried in 3 feet of crap. - esr

  3. #3
    Just Joined!
    Join Date
    Mar 2004
    Posts
    2
    i dont know what type of kernel it is i just downloaded linux RED HAT 8 from some ftp server.
    this is my modem Octal A360
    i tried to install it with the network config and the hardware config but
    linux only recognizes it as beeing a USB DYNAMITE modem and they are not compatible.

  4. #4
    Just Joined!
    Join Date
    May 2004
    Posts
    1
    Hi there scud you from Sunny South Africa ?

    I to have had trouble with "Adsl USB pots" and trying to get it working on Xandros but I gave up ....linux isnt anything friendly.....

    Telkom doesnt support the modem together with linux .......Please prove me wrong !


    Laterz T

    Durban ,South Africa

  5. #5
    Just Joined!
    Join Date
    Apr 2004
    Posts
    18
    Well untill a few days ago I thought the same...
    But then I found this forum saying that there is or was a driver for DynaMite A360.
    I have this Modem as well and unfortunatlly have the same problem.
    I did look for that driver but had no luck...
    I also emailed Dynamode and had no luck either....

    I found that on this url:
    http://www.webservertalk.com/archive...4-1-82581.html[/url]

  6. #6
    Just Joined!
    Join Date
    Apr 2004
    Posts
    18

    well.....

    I have just recieved an Email from DynaMode saying they will send me the drivers soon....
    When/If they will send me the drivers I will share them with you...
    SIJP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •