I want to run linux on my machine that I just built which is:
Tyan S2460 dual socket 462
2 1.2ghz athlon mps
768mb of RAM
hercules 3dprophet 2mx (Geforce2mx video card)
Highpoint rocket raid 1540 with 2 wd raptor 36gb SATA drives at RAID0
sblive
Realtek 8029 network card

I am no stranger to linux and have tons of experience with slackware and some with the different BSD's. For the life of me I can't get my RAID card to work right to dual boot WinXP pro and linux(of distros I tried on here). When I get into the Gentoo installation Fdisk only says that harddrive is only 82mb, and I don't see it noticing the controller in the verbose mode. In freebsd 5.2.1 the raid array was found right away and I was able to see the full 70gb as if it was one drive. When I tried under fedora core in druid it showed it as if I had 2 separate drives and it didn't say anything about it being a raid array in the Dmesg. I don't want to run BSD because wine works for me in linux and doesn't work in BSD. I am stuck between a rock and a hard place because of this not installing right.

Thanks in advance