Find the answer to your Linux question:
Results 1 to 8 of 8
A month before, everything worked like a charm. Now, I recently had no Linux and was running XP. Then I got myself an NVIDIA FX 5200 AGP card. And now, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    Unhappy No LiveCD works with AGP card :(


    A month before, everything worked like a charm.
    Now, I recently had no Linux and was running XP. Then I got myself an NVIDIA FX 5200 AGP card.

    And now, no Linux distro LiveCD boots up.

    Here are the errors I get with Ubuntu 6.06:

    Loading hardware drivers.....
    hw_random not detected
    ...............................
    ............................... //many error messages scroll

    [17179631.480000] [<f887e01f7>] agp_intel_int+0x1f/0x22[intel_agp]

    ......................
    ...................... //more such errors

    [17179631.480000] Code: 00 00 00 0f ba 35 ..........

    .......................
    .......................

    [17179631.480000] <0> Kernel panic: not syncing.
    Fatal exception in interrupt .......



    etc etc.

    With Knoppix 5.01:

    starting udev-hotplug hardware detection...
    udev_event[1387]: run_program: '/sbin/modprobe] abnormal exit.


    Now, giving up Linux for my AGP card is the last thing I want to do, but I seem to be out of options.

    HELP!!!

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    Posts
    114

    Smile

    Perhaps you can test PCLinuxOS, GobLinX, Sabayon, or old versions of Korooraa.

    These LiveCD are optimized for ATI cards.

  3. #3
    Just Joined!
    Join Date
    Dec 2006
    Posts
    6
    You may want to download a more recent version of [K]Ubuntu that may support your video card. I see that you also posted on the Ubuntu Forums with little interaction there as well.

    Ubuntu also has 'cheat-codes' so you may want to just load in a default VGA mode if possible.

    I'm a Fedora User but hopefully this will help you stay with us until Linux catches up to your card.

    T.

  4. #4
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3
    I have already tried Kubuntu 6.10 with absolutely no success....
    However, I had an SuSE Live Evaluation CD, and it seems to work flawlessly!!!


    Now that this works, I'm downloading openSuSE. Hope it solves my problems and helps me stay with Linux.

    Thanks for your help.

  5. #5
    Linux Newbie
    Join Date
    Sep 2004
    Location
    Aberdeen, Scotland
    Posts
    204
    Got the same card, all livecds I've tried work with it, indeed all distros work with it. https://wiki.ubuntu.com/HardwareSupp...deoCardsNvidia
    Check onboard graphics disabled and agp settings correct in bios especially fast write which can cause instability.
    Elive,kanotix-mini,pclinuxos super gamer,xp, sidux

  6. #6
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    Cool

    Well, sadly there's no option to disable fast write in my motherboard. It's an Intel 865G with AGP 8X.

    Any ideas?

  7. #7
    Linux Newbie
    Join Date
    Sep 2004
    Location
    Aberdeen, Scotland
    Posts
    204
    What make of motherboard and bios do you have - (http://www.pcnineoneone.com/howto/moboid2.html ) . I remember there being some asrock boards that didn't allow o/b graphics to be disabled.
    Just to confirm card it is nvidia geforce fx 5200 agp ? No real compatability problems with that card.
    Elive,kanotix-mini,pclinuxos super gamer,xp, sidux

  8. #8
    Just Joined!
    Join Date
    May 2006
    Posts
    73
    Try the Fedora Live CD. I

    You can find it here. It'll soon be supplanted by an official release but this one works fairly well.

    http://fedoraunity.org/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •