Find the answer to your Linux question:
Results 1 to 6 of 6
Hi Im trying to install fedora core on a old pentium III based workstation(fiori e 810). It doesnt boot from the cd (tried many different ones) and I know the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    6

    BIOs is disabled - not able to get in BIOS


    Hi

    Im trying to install fedora core on a old pentium III based workstation(fiori e 810). It doesnt boot from the cd (tried many different ones) and I know the cd drive works (SCSI cd drive).

    It starts booting and tells me "press tab to enter set up", i press tab (tried del and f2 too) and then tells me press F1 or F11 then it takes me to a screen where it says BIOS is disabled and reboot itself!!!

    I have tryied many things, different hdd, leave teh system to the minimun conf, next Im gonna try a ide cd drive but I still dont understand why i cannot acces in BIOS.

    I have an SCSI controller and an IDE controller, drives are IDE not SCSI, cd drive is SCSI.

    Can the BIOS be disabled??!!! how will a system boot if so???!!! Could it be anything to do with the scsi drive or the scsi card???? First time in my life ive seen sth like that...

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    you might try reseting the bios. Most computers have some sort of thing on the motherboard
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    on most motherboards there is a jp14 that is used to reset the bios.
    See if that helps

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2006
    Posts
    6
    Hi, thanx for your suggestions

    I have actually tried the jumper, you mean the jumper by the battery, dont you? Yes, I tried that, forgot to post that one. It didnt help.

    Now, after reseaching I'm starting thinking that the BIOS got corrupted and I should actually do a kind of recovery I guess. Could it be that? How can I do it if I cannot find any info of the board on the net? Any tools available? or does that depend on the board and the chipset?

    i might need to reseach more for sure, there should be sth on the net about that workstation!!!!

  6. #5
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    if someone tried to reset with pc running that could corupt the BIOS

  7. #6
    Linux User Oxygen's Avatar
    Join Date
    Jul 2004
    Location
    Hartlepool, England
    Posts
    392
    If the BIOs was corrupted I don't think it'd be polite enough to give you a BIOs is disabled warning. Would the BIOs reset itself if you drained it of power? Took the battery off the MOBO or would that just render it nothing more than a dusty paperweight?
    Graham - You'd better Use Linux!

    I'm registerd Linux user #397030. What about you?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •