Find the answer to your Linux question:
Results 1 to 4 of 4
I have a fresh installation of SUSE 10.2 and I set up my hardware with all default options. I assume that 10.2 comes with ALSA, however I do not know ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! byclo's Avatar
    Join Date
    Jan 2007
    Posts
    7

    Sound not working


    I have a fresh installation of SUSE 10.2 and I set up my hardware with all default options. I assume that 10.2 comes with ALSA, however I do not know much about ALSA or hardware compatibility on Linux or what could be causing my problem. In short, I am very much a newbie.

    That said, into the specifics. I have an ATI model sound card. When I select Sound in the Hardware section of YaST my sound card seems to be recognized, which I assume means it is compatible in Linux. Yet I have no sound. Can anyone guide me through the procedure for fixing this?

    In the meantime I'll browse the forum for ideas.

  2. #2
    Linux User peteh's Avatar
    Join Date
    Oct 2006
    Location
    UK
    Posts
    340
    I had the same problem. Apparently Kmixer can get out of sync so I removed kmixer through Yast and my sound returned.
    Strangely, when I reloaded kmixer later, the sound continued to work.
    Let us know if that works for you.
    Pete

  3. #3
    Just Joined! byclo's Avatar
    Join Date
    Jan 2007
    Posts
    7
    I did not find Kmixer in YaST in the Software Management section, so I thought that the fact that it was absent might be the problem, so I installed kdemultimedia3-mixer (what I assume is the equivalent of what you were telling me to remove), but this made no difference.

    Any more ideas... anyone?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2006
    Posts
    27
    I also have openSUSE 10.2.
    I assume you received the dreaded "xine was unable to initialize any audio drivers" message.

    First, go to yast, select Hardware, then Sound and make sure that your sound card/audio controller is configured and any other one is deleted. You have probably done this already and everything is ok.

    Second, go to yast again, select "Security & Users" then select "User Management".
    Make sure that the "Users" option is checked and not "Groups".
    Click on Edit which takes you to "Existing Local User".
    Click on "Details".
    Under "Groups", check the box for "audio" for your user name.
    Click on Accept, exit and reboot.
    I hope this works for you. It did for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •