Find the answer to your Linux question:
Results 1 to 2 of 2
DAWGS!!! I have an Nvidia Riva tnt2 driver and I tried installing NVIDIA-Linux-x86-1.0-9746-pkg1.run and that wont work.... Does that driver even support Riva tnt2?? or am I an idiot...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    4

    WHY!!?? Cursed Nvidia driver problem


    DAWGS!!! I have an Nvidia Riva tnt2 driver and I tried installing NVIDIA-Linux-x86-1.0-9746-pkg1.run and that wont work....

    Does that driver even support Riva tnt2?? or am I an idiot

  2. #2
    Linux Engineer Zelmo's Avatar
    Join Date
    Jan 2006
    Location
    Riverton, UT, USA
    Posts
    1,001
    No, the TNT2 is WAY too old for Nvidia's current driver. (See the bottom of Appendix A from Nvidia's README.) Apparently you need a 71xx driver, which is their legacy version. You can find it here, on Nvidia's Unix portal.
    Stand up and be counted as a Linux user!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •