I'm using Fedora linux on a Dell lattitude x300. I'm not an expert, but find linux invaluable for scientific applications. I had emperor linux pre-configure my laptop with Fedore Core. I wanted to share with readers a difficulty I had connecting my laptop up to my home printer, which is an Epson C82, connected to an Epson 802.11b wireless printserver
on my home wireless network, and how I solved it.

A previous laptop, running suse 9.0, had configured the connection to this printer
with no problems. However, on this machine, running Fedora, I had diifficulties.

I tried to configure this printer using the printer configuration tool (in KDE). When I tried
to configure it as a CUPS printer, I had no success and was unable to figure out the right
path to give the configuration tool After some messing, I tried configuring it as a Networked
Jet direct printer. (The last option under "Queue type") in the configuration tool. This queue
type automatically selects output through port 9100. To my delight, the printer worked
immediately, and is giving great colour and postscript output.

Hope this may be of help.