Find the answer to your Linux question:
Results 1 to 2 of 2
Hello everybody, I am very sad and desperate because I've just got today a new motherboard, memory and CPU as follows: Gigabyte GA-965P-S3 Intel Core 2 Duo E4300 A-DATA 2x512 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    2

    SATA Hard Drive Doesn't Want to Format!


    Hello everybody,

    I am very sad and desperate because I've just got today a new motherboard, memory and CPU as follows:

    Gigabyte GA-965P-S3
    Intel Core 2 Duo E4300
    A-DATA 2x512 DDR2 RAM

    I have from my old PC... a S-ATA 1 hard drive, 1 ASUS IDE DVD-RW, 1 NEC IDE DVD, 2 PCI LAN cards, 1 Nvidia GeForce 7300 GS PCI-E video card and a Thermaltake ATX 420W power supply.

    The system boots ok... everything seams to be normal.

    But my problem is:

    Whenever and with whatever (i've tried with a lot of tools and live cd's) I try to format/reformat the hard drive... the hard activity led stay on.... it doesn't blink... and it's frozen!

    Now... I am thinking at 2 things....:

    1. Either my power supply is not enough for this system
    2. The hard drive it's not compatible with the S-ATAII connectors?

    Look what dmesg says:

    [17179771.148000] ata1: translated ATA stat/err 0x51/84 to SCSI SK/ASC/ASCQ 0xb/47/00
    [17179771.148000] ata1: status=0x51 { DriveReady SeekComplete Error }
    [17179771.148000] ata1: error=0x84 { DriveStatusError BadCRC }
    [17179801.176000] ata1: command 0xca timeout, stat 0xd0 host_stat 0x22
    [17179801.176000] ata1: translated ATA stat/err 0xd0/00 to SCSI SK/ASC/ASCQ 0xb/47/00
    [17179801.176000] ata1: status=0xd0 { Busy }
    [17179801.176000] sd 0:0:0:0: SCSI error: return code = 0x8000002
    [17179801.176000] sda: Current: sense key: Aborted Command
    [17179801.176000] Additional sense: Scsi parity error
    [17179801.176000] Info fld=0x10c0
    [17179801.176000] end_request: I/O error, dev sda, sector 4288
    [17179801.176000] Buffer I/O error on device sda1, logical block 4225
    [17179801.176000] lost page write due to I/O error on sda1

    Can anyone here please help me as urgent as possible?

    Thank you very much!

  2. #2
    Just Joined!
    Join Date
    Feb 2007
    Posts
    2
    Problem solved!

    It was appeared to be from the memory... I've removed one of the DIMM from the slot... and I could format and install Ubuntu on my new Core 2 Duo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •