Find the answer to your Linux question:
Results 1 to 2 of 2
I've got a Jetway Hybrid J7F2WE1G5D Mini-ITX Motherboard with VIA C7 1.5GHz Processor. I'm running Mandriva 2007 When I start Mandriva it locks up at the new hardware detection (Harddrake). ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Posts
    30

    Xorg & Jetway Mini-ITX Motherboard


    I've got a Jetway Hybrid J7F2WE1G5D Mini-ITX Motherboard with VIA C7 1.5GHz Processor.

    I'm running Mandriva 2007

    When I start Mandriva it locks up at the new hardware detection (Harddrake). I disable harddrake (by poping the harddrive into another machine) and I get further, But Xserver will not load. I'm using KDE. I get a

    no screen found
    XIO: fatal IO error 104 (Connection reset by peer) on X Server ":0.0" .

    (this is with onboard video)

    I pop in an old videocard I got and it load OK.

    I want to you the onboard video though. I tried a few liveCD's with the same result. The only version of Linux I've got that goes into the Xserver with the onboard video is DSL Linux. I like DSL, but not for what I'm doing.

    Any suggestion?

  2. #2
    Just Joined!
    Join Date
    Sep 2006
    Posts
    30
    I was a driver problem (The problem being I didn't have the drivers for the onboard video)
    If any one else has his problem in Mandriva you can run 'XFdrake' at the command prompt and select and install the right drivers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •