Find the answer to your Linux question:
Results 1 to 3 of 3
the two buttons work with click and drag ability but the wheel still doesn't work. I am using slackware 11.0 with kernal 2.4.33.3 it is a razor diamond back mouse. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    9

    getting a 7 button wheel mouse to work


    the two buttons work with click and drag ability but the wheel still doesn't work.

    I am using slackware 11.0 with kernal 2.4.33.3

    it is a razor diamond back mouse.

    my /etc/X11/xorg.conf looks like this
    Identifier "mouse1"
    Driver "mouse"

    I've added these to it with no luck.
    Option "Buttons" "7"
    Option "ZAxisMapping" "6 7"

    anything else i need to add?

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    Had you previously tried "4 5" as the options for the wheel, or are these used by the other buttons?

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    9
    yes sorry that is a mess up on my part in typing the post. I edited the post to reflect what is actually in the file. i tried my 5 button mouse and the razor. sorry it is "Buttons" "7" and still no luck thus far.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •