Find the answer to your Linux question:
Results 1 to 4 of 4
I installed the nvidia gefore fx card, but none of the libraries for open gl were installed in the new places. my old card worked fine with open gl, but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    60

    Missing Open GL libraries


    I installed the nvidia gefore fx card, but none of the libraries for open gl were installed in the new places. my old card worked fine with open gl, but it didn't have enough memory for what I needed.

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    You just need to install the nVidia drivers. I see you are using Xubuntu. Try
    Code:
    sudo apt-get install nvidia-glx
    or consider using Automatix to get you going. It makes it very easy. If you are upgrading to Feisty you'll find it does it automagically

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    60
    thanks, just to let you know what the problem was:

    I had already tried this in synaptic manager, but when I tried in the terminal as you suggested, it said something about updating, so I did that and it worked.

    Thanks again

  4. #4
    Just Joined!
    Join Date
    Jan 2007
    Posts
    60
    well, I wanted to say it was fixed, that did allow me to install those files where i was previously unable to install, but now I get this error message

    Xlib: extension "GLX" missing on display ":0.0"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •