Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I'm a newbie to linux. I recently installed a soundblaster audigy card on Mandrake 10. Sound works fine on my cd player, sound works fine when Ksplash starts and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    1

    .xsession-errors ( kmix / kmixctrl Errors )


    Hi,

    I'm a newbie to linux. I recently installed a soundblaster audigy card on Mandrake 10. Sound works fine on my cd player, sound works fine when Ksplash starts and sound works fine when events happen: I start or stopp an application. However, I can't get the system bell to work even though I have it enabled in the gui. Also, I keep getting these errors in my .xsession-errors file:

    kmix: ERROR: Alsa mixer cannot be found.
    Please check that the soundcard is installed and the
    soundcard driver is loaded.

    kmixctrl: ERROR: Alsa mixer cannot be found.
    Please check that the soundcard is installed and the
    soundcard driver is loaded.

    Does anyone know if I should be concerned with these errors? Is there a way to get rid of them? Aside from the system bell, everything sound related seems to be working fine.

    Any help would be greatly appreciated.

    Thanks,

    Steve

  2. #2
    Just Joined!
    Join Date
    May 2004
    Location
    Mars
    Posts
    62
    simple answer: ignore the errors or install alsa-utils if they are not installed at the moment and also alsamixer. If sound is working find leave it alone you don't need a system bell. kde and gnome always have sound problems because they are extremely bad with audio call it a fact of life.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •