Find the answer to your Linux question:
Results 1 to 3 of 3
I just installed Mepis linux version:2.6.15-27 desktop64-smp. I think my modem may be too old. I've had it for more than 10 years. It is a(Rockwell International HCF 56k Data/Fax ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2007
    Posts
    6

    Question need new modem


    I just installed Mepis linux version:2.6.15-27 desktop64-smp.

    I think my modem may be too old. I've had it for more than 10 years. It is a(Rockwell International HCF 56k Data/Fax pci Modem).

    Can anyone here suggest a good modem that will work with my Distribution and version of linux?

  2. #2
    Linux Newbie the bassinvader's Avatar
    Join Date
    Jun 2006
    Location
    Europe
    Posts
    168
    I'm gunna be boring and shout SERIAL MODEM.

    " I didn't know it was a picture of his wife! I thought it was a publicity shot form Planet Of the Apes."

  3. #3
    Just Joined!
    Join Date
    Nov 2005
    Location
    Stone Mountain, Georgia USA
    Posts
    11
    A little research here might help you decide:
    Linmodems
    HTH

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •