Find the answer to your Linux question:
Results 1 to 3 of 3
Hey everyone sorry that this is my 2nd post in two days, I got Creative 5.1 Speakers with Hercules Fortissmo III Sound Card (This Card is not supported yet by ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    4

    Speakers Or Sound Card?


    Hey everyone sorry that this is my 2nd post in two days,
    I got Creative 5.1 Speakers with Hercules Fortissmo III Sound Card (This Card is not supported yet by ALSA) Although the Fortissmo II is which is a 5.1 Card (I belive)

    Anyways with the default Drivers installed with MDK 10 I do get sound but only from 2 speakers, I had a look in Kmix and found nothing to help me, I tried installing ALSA but only version I could find was for gnome and everytime I tried it crashed.

    Any Help with this would be greatfull thx.

  2. #2
    Just Joined!
    Join Date
    Jun 2004
    Posts
    6
    Boot into KDE and load up KMIX and tick the advanced box there u get a load of options for ur soundcard (well i did with my audigy 2) i use SPDIF and got no sound until i unticked some optical RAW mode. It also had the option to enble and disable certain surround options and had the volume control for each chan. May not work for the Fortissmo III but give it a go

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Location
    Ontario, GTA
    Posts
    14
    I do get sound but only from 2 speakers
    This may be dumb, but make sure the volume is turned up, the speakers are on, and the wires are connected. Do everything you can physically before you assume it's a comp problem although, I am sure you've done this

    If all seems well, make sure you have the latest (compatible) drivers for your card.

    because I am a noob, I can't go into much more detail, sorry

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •