Find the answer to your Linux question:
Results 1 to 4 of 4
I have just puchased a Dell Poweredge 750, I have installed redhat 9 but am encountering problems installing the dual gigabit Ethernet ports, ,i have downloaded and am attempting to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    2

    Intel Pro 1000 not installing on Redhat 9


    I have just puchased a Dell Poweredge 750, I have installed redhat 9 but am encountering problems installing the dual gigabit Ethernet ports, ,i have downloaded and am attempting to install the drivers (Intel 875P Chipset) but when i follow the readme, it asks me type "Make Install" but i get the error "Makefile:66: *** Linux Kernel not found. Stop"????

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Please post the output of these commands:

    Code:
    ls /usr/src/
    uname -r
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Posts
    2
    ls /usr/src/
    debug

    uname -r
    2.4.20-31.9

  4. #4
    Just Joined!
    Join Date
    Jun 2004
    Posts
    3

    Re: Intel Pro 1000 not installing on Redhat 9

    was the kernel source installed.

    rpm -qa | grep kernel

    all the kernel rpms will be listed, you should see something like

    kernel_source_xxxx

    if no kernel source is listed, you need the uname -r command to show the kernel version.

    go to http://www.rpmfind.net/ to locate required kernel source.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •