Find the answer to your Linux question:
Page 1 of 246 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 4918

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 159,167
    07-04-2005 Go to last post
  1. Question Printer problem: job stays in "processing" state and never prints

    Attached is the output of my CUPS troubleshooting session. I tried restarting the CUPS service, but all that did was clear the printer's status,...

    Started by GabiAPF, 08-16-2019
    • Replies: 0
    • Views: 4,547
    08-16-2019 Go to last post
  2. Linux Box for recording audio via usb interface?

    Building a Linux low latency box to use with an usb interface to record guitar, bass and vocal. Very uncertain what route to choose here. Option...

    Started by piergen, 07-16-2019
    • Replies: 3
    • Views: 2,814
    07-22-2019 Go to last post
  3. What about AMD & GNU/Linux?

    Hello everybody I want to buy a new notebook but I would like to buy it with AMD hardware (CPU and Video Card). I really don't like Intel's...

    Started by allin, 07-26-2017
    2 Pages
    1 2
    • Replies: 14
    • Views: 8,839
    07-18-2019 Go to last post
  4. Realtek No Sound

    I have a Dell mini desktop computer with an Intel I7 processor. I have installed Linux Mint 18.1 on it (clean install). It has a Display Port plug...

    Started by chuckrp, 07-26-2017
    • Replies: 3
    • Views: 2,102
    03-25-2019 Go to last post
  5. Can I add Linux to this old desktop?

    Few years back I purchased this from B.B. HP p2-1334 AMD E1-1200 Accelerated processor 4GB DDR3 500GB HDD

    Started by frldyz, 07-29-2017
    • Replies: 4
    • Views: 1,673
    03-25-2019 Go to last post
  6. USB ports getting cronky - do they wear out?

    Our computer's been getting cronkier and cronkier about recognising my USB stick. One port doesn't take any notice of it at all now, another puts up...

    Started by wombat140, 01-02-2019
    • Replies: 2
    • Views: 2,471
    03-15-2019 Go to last post
  7. Seeking advice on Epson Perfection V370 or V800 photo scanner

    Hi all, Can Epson Perfection V370 or V800 photo scanner scan film negative on Linux platform? I learned a bitter lesson before on using my old...

    Started by satimis, 03-11-2019
    • Replies: 6
    • Views: 1,335
    03-12-2019 Go to last post
  8. Why does the FIT PC 2i show two desktops?

    Been playing with the free FIT PC 2i that I got from work hooked to a Samsung Monitor that I also picked up. For some reason when I check the...

    Started by TNFrank, 01-18-2019
    • Replies: 0
    • Views: 3,014
    01-18-2019 Go to last post
  9. Question Question Can't scroll in virtual consoles (tty) on an ASUS N580GD

    Hello dear community of freedom lovers, It wasn't easy to set up this computer. I opted for Debian Testing. Got WiFi, Bluetooth and touch screen...

    Started by tauro_kpo, 11-26-2018
    • Replies: 0
    • Views: 3,160
    11-26-2018 Go to last post
  10. Remove write protection

    Hey: If I've missed this in another post, I apologize. Anyways, I have a Lexar 16Gb USB drive that, somehow, got "write protected". I need to...

    Started by Rixter69, 05-05-2016
    2 Pages
    1 2
    • Replies: 11
    • Views: 9,623
    09-02-2018 Go to last post
  11. Unhappy /sdb permission denied bad super-block

    Hello everyone and thank you in advance for any advice. I'm running into walls in every direction lately with linux. (long story, separate thread)...

    Started by cad-guy, 08-13-2018
    • Replies: 1
    • Views: 3,493
    08-14-2018 Go to last post
  12. Question [SOLVED] BYTCR-RT5640 can't get sound to work

    Hello people, This a generic tablet/computer, Bay Trail chipset, Atom Z3735F CPU. I have tried the steps recommended here but I still don't get...

    Started by tauro_kpo, 08-03-2018
    • Replies: 4
    • Views: 3,398
    08-04-2018 Go to last post
  13. [SOLVED] Pendrive very slow to 'write"

    Evening: I have a pendrive (flashdrive, memory drive, memory stick...etc) that recently began 'writing" at speeds less than half of what it...

    Started by Rixter69, 02-19-2018
    • Replies: 9
    • Views: 3,915
    05-01-2018 Go to last post
  14. Smile sony laptop keyboard backlight working only after sleep resume

    mint 18.3xfce/win7 - sony laptop - keyboard backlight bizarre behaviour : not working on boot, working after sleep resume. Hello, I would like to...

    Started by jopopo, 03-19-2018
    • Replies: 0
    • Views: 3,011
    03-19-2018 Go to last post
  15. Please help ive been bashing my head against a brick wall for months

    i have a Acer aspire 5935 with a ATI Radeon HD 4570 512mb GPU i can install the latest kubuntu or fedora releases but this is limited to the display...

    Started by gillibrand20, 03-04-2018
    • Replies: 4
    • Views: 2,816
    03-07-2018 Go to last post
  16. Graphics card single display fine but no 2nd display

    Hi, I've running Mint 18.2 Sonya, its a fairly old tower system Im using but it has always ran dual monitors under Windows. When I connect a...

    Started by pjwhit, 02-28-2018
    • Replies: 7
    • Views: 3,106
    03-02-2018 Go to last post
  17. Trouble recognizing USB interface to microcontroller

    Thanks in advance for any help. I'm trying to connect a USB interface that allows you to program a microcontroller. I'm using an Asus U31SD...

    Started by trevthefatty, 01-15-2018
    • Replies: 3
    • Views: 5,620
    01-16-2018 Go to last post
  18. Drawing table pen hover stops after writing with certain pressure

    I have xp-pen star 06 graphics tablet, I am trying to configure the tablet and I am making a slow progress, Now I have faced the following problem. ...

    Started by arsen, 01-13-2018
    • Replies: 0
    • Views: 1,760
    01-13-2018 Go to last post
  19. [SOLVED] Issue with HP Spectre X360 laptop and Linux

    I purchased a 2016 HP Spectre x360 laptop with an i7, 8 gb of ram, 256gb SSD, and 1080p screen. I loaded MInt on it and it went perfectly. No...

    Started by Murphcid, 01-07-2018
    • Replies: 6
    • Views: 5,162
    01-12-2018 Go to last post
  20. Wifi detects but doesnt connect/version.h missing

    Hey everyone! Iím a very new Linux user, I have Lubuntu 14.04 on an ANCIENT laptop from 2002 (Toshiba Satellite 2410). Iím trying to get my wireless...

    Started by Brownhog, 01-10-2018
    • Replies: 6
    • Views: 2,890
    01-11-2018 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts