Find the answer to your Linux question:
Page 1 of 246 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 4913

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 155,773
    07-04-2005 Go to last post
  1. Question Question Can't scroll in virtual consoles (tty) on an ASUS N580GD

    Hello dear community of freedom lovers, It wasn't easy to set up this computer. I opted for Debian Testing. Got WiFi, Bluetooth and touch screen...

    Started by tauro_kpo, 2 Weeks Ago
    • Replies: 0
    • Views: 632
    2 Weeks Ago Go to last post
  2. Remove write protection

    Hey: If I've missed this in another post, I apologize. Anyways, I have a Lexar 16Gb USB drive that, somehow, got "write protected". I need to...

    Started by Rixter69, 05-05-2016
    2 Pages
    1 2
    • Replies: 11
    • Views: 6,457
    09-02-2018 Go to last post
  3. Unhappy /sdb permission denied bad super-block

    Hello everyone and thank you in advance for any advice. I'm running into walls in every direction lately with linux. (long story, separate thread)...

    Started by cad-guy, 08-14-2018
    • Replies: 1
    • Views: 2,198
    08-14-2018 Go to last post
  4. Question [SOLVED] BYTCR-RT5640 can't get sound to work

    Hello people, This a generic tablet/computer, Bay Trail chipset, Atom Z3735F CPU. I have tried the steps recommended here but I still don't get...

    Started by tauro_kpo, 08-03-2018
    • Replies: 4
    • Views: 1,234
    08-04-2018 Go to last post
  5. [SOLVED] Pendrive very slow to 'write"

    Evening: I have a pendrive (flashdrive, memory drive, memory stick...etc) that recently began 'writing" at speeds less than half of what it...

    Started by Rixter69, 02-20-2018
    • Replies: 9
    • Views: 1,511
    05-01-2018 Go to last post
  6. Smile sony laptop keyboard backlight working only after sleep resume

    mint 18.3xfce/win7 - sony laptop - keyboard backlight bizarre behaviour : not working on boot, working after sleep resume. Hello, I would like to...

    Started by jopopo, 03-19-2018
    • Replies: 0
    • Views: 1,371
    03-19-2018 Go to last post
  7. Please help ive been bashing my head against a brick wall for months

    i have a Acer aspire 5935 with a ATI Radeon HD 4570 512mb GPU i can install the latest kubuntu or fedora releases but this is limited to the display...

    Started by gillibrand20, 03-04-2018
    • Replies: 4
    • Views: 1,316
    03-07-2018 Go to last post
  8. Graphics card single display fine but no 2nd display

    Hi, I've running Mint 18.2 Sonya, its a fairly old tower system Im using but it has always ran dual monitors under Windows. When I connect a...

    Started by pjwhit, 02-28-2018
    • Replies: 7
    • Views: 1,300
    03-02-2018 Go to last post
  9. Trouble recognizing USB interface to microcontroller

    Thanks in advance for any help. I'm trying to connect a USB interface that allows you to program a microcontroller. I'm using an Asus U31SD...

    Started by trevthefatty, 01-15-2018
    • Replies: 3
    • Views: 4,209
    01-16-2018 Go to last post
  10. Drawing table pen hover stops after writing with certain pressure

    I have xp-pen star 06 graphics tablet, I am trying to configure the tablet and I am making a slow progress, Now I have faced the following problem. ...

    Started by arsen, 01-14-2018
    • Replies: 0
    • Views: 964
    01-14-2018 Go to last post
  11. [SOLVED] Issue with HP Spectre X360 laptop and Linux

    I purchased a 2016 HP Spectre x360 laptop with an i7, 8 gb of ram, 256gb SSD, and 1080p screen. I loaded MInt on it and it went perfectly. No...

    Started by Murphcid, 01-07-2018
    • Replies: 6
    • Views: 3,133
    01-12-2018 Go to last post
  12. Wifi detects but doesnt connect/version.h missing

    Hey everyone! Iím a very new Linux user, I have Lubuntu 14.04 on an ANCIENT laptop from 2002 (Toshiba Satellite 2410). Iím trying to get my wireless...

    Started by Brownhog, 01-10-2018
    • Replies: 6
    • Views: 1,250
    01-11-2018 Go to last post
  13. Transcoding with AMD R7 240 - Fast Enough?

    I recently got into Blu-Rays. I've converted all of my Blu-Rays to DRM-free MKV files, but now they're taking up a lot of space on my hard drive. I'd...

    Started by JMan07, 12-30-2017
    • Replies: 5
    • Views: 2,472
    12-31-2017 Go to last post
  14. Connecting bluetooth keyboard+mouse to JioPhone

    Hi, I am from India, and they have recently introduced a cheap phone here called JioPhone which runs KaiOS, which is, apparently, a version of...

    Started by openguy, 11-04-2017
    • Replies: 9
    • Views: 7,008
    12-08-2017 Go to last post
  15. Wifi Connections show when they want

    Hi yall, Here is my issue, whenever I run a linux distro (all Ubuntu based) my Wifi connects and works fine, soon as I...

    Started by UncleTed420, 11-24-2017
    • Replies: 2
    • Views: 1,398
    11-24-2017 Go to last post
  16. Exclamation New laptop monitor(internal) works in CSM but not in UEFI

    Hello, i had broken my laptop's screen so i bought a new one, i've installed it and then this strange thing happend: The screen dont works in uefi !...

    Started by nickpaokgr, 11-17-2017
    • Replies: 0
    • Views: 1,258
    11-17-2017 Go to last post
  17. USB sticks and external disks not detected

    Hi everyone, After using Ubuntu for long, I installed Arch Linux on my laptop using an easy installator. Everything runs smoothly, and I really...

    Started by joesber, 11-05-2017
    2 Pages
    1 2
    • Replies: 11
    • Views: 2,559
    11-09-2017 Go to last post
  18. Building System // Choosing Hardware for Training Environment

    Hi everyone, I'm in the $1,000 - $1,500 price range for building a machine to train myself (beginner) in a wide range of Linux environments. ...

    Started by pizzaholic81, 10-30-2017
    • Replies: 3
    • Views: 1,971
    10-31-2017 Go to last post
  19. Question cups: unable to locate printer (printer is not answering to mdns)

    I'm using buildroot on an embedded device and cups as printing system. I've problems to wake up a printer, if it is directly connected to the...

    Started by AnddreasSchlegel, 09-19-2017
    • Replies: 3
    • Views: 3,367
    10-26-2017 Go to last post
  20. Cool HP envy m6-n168ca radeon R7 card identification

    I'm not sure what linux video driver I should install on my laptop because I can't find the name of the graphics card listed anywhere. Here are the...

    Started by ajhson, 10-18-2017
    • Replies: 3
    • Views: 1,988
    10-24-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts