Find the answer to your Linux question:
Page 1 of 234 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 4675

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 93,392
    07-04-2005 Go to last post
  2.  
  1. Sound Card - No Sound

    Hello All! I am running Redhat 9 and I cannot get any sound at all. My sound card is a Sound Blaster Live Value, When I run configure sound card...

    Started by dmperdok, 08-01-2003
    • Replies: 7
    • Views: 4,481
    08-08-2003 Go to last post
  2. USB Flash Disk

    I have a 128mb USB flash disk and i cant get it woking with mandrake 9.1 Can someone foward me to some drivers? redards, Michael

    Started by __Michael__, 07-25-2003
    • Replies: 9
    • Views: 10,640
    08-17-2003 Go to last post
  3. Motherboard Connectors

    I have the P4T533 Motherboard with a Raid Max 668 Case and I can't get the connectors to seem to work....well maybe just a vital connector. I get...

    Started by h@dow Dr@gon, 08-15-2003
    • Replies: 7
    • Views: 4,835
    08-18-2003 Go to last post
  4. Poll Poll: Computer

    hi i wanna know if all meh computer is fully compatible with linux here is alist of componants: Motherboard: Asus p4xp-x CPU: Celeron 2.40 GHz...

    Started by Guardia, 08-17-2003
    4 Pages
    1 2 3 ... 4
    • Replies: 33
    • Views: 7,327
    08-21-2003 Go to last post
  5. digital camera

    Hey guys.. How exactly would I use my digital camera on my Nix box? I never had to use one before. it's a USB camera, and i don't have USB support. I...

    Started by APMTech, 08-24-2003
    • Replies: 1
    • Views: 2,243
    flw
    08-24-2003 Go to last post
  6. Hardware RAID

    Hello All, I am after some help, I have just built a LINUX file server that uses hardware RAID (on the Motherboard) I set-up in the RAID BIOS,...

    Started by Logic, 08-26-2003
    • Replies: 2
    • Views: 3,039
    08-27-2003 Go to last post
  7. help with new computer

    alrite i was thinking of building my own computer but i need a bit of help with some things. i know a good bit i get the whole fsb thing on the...

    Started by mad_red_hatter, 08-26-2003
    • Replies: 5
    • Views: 2,339
    08-27-2003 Go to last post
  8. need help about linux kde...

    hi ewerybody.. I'm new at linux kde. and have some problems.. Can't use floppy driver.... what should I do? Can't ge Ip number what is the...

    Started by emremre, 09-01-2003
    • Replies: 2
    • Views: 2,592
    09-01-2003 Go to last post
  9. Speedtouch 330 problem

    Hi I'm currently using this purple modem under Debian.Yesterday it works real fine. I was happy. Today can't work :shock: I've got a...

    Started by Gnux, 09-02-2003
    • Replies: 5
    • Views: 4,333
    09-04-2003 Go to last post
  10. Mach 64

    Hi, Just installed Yellow Dog Linux 3.0, which is brilliant, but I cant get it to run in 1024x768 mode. I have a Mach 64 video Card running on a G3...

    Started by okhorne, 09-04-2003
    • Replies: 5
    • Views: 3,402
    09-05-2003 Go to last post
  11. sndconfig

    I have an old IBM Aptiva, with a Crystal sound chip onboard (CS4237) Install detected the card as an ISA card, and offered a configuration, but would...

    Started by XavierSAO, 08-20-2003
    • Replies: 8
    • Views: 5,043
    09-09-2003 Go to last post
  12. TV Card...

    :?: I use Suse 8.0 I have a TV Card (Haupage). The TV card is installed and linux has a software to use the card. The problem is that as...

    Started by S_telios, 09-03-2003
    • Replies: 5
    • Views: 6,461
    09-10-2003 Go to last post
  13. Tux Racer too much for my new GAMING PC?

    P4T533 Mobo 2.8 Intel P4 500FSB 512 RDRAM 1066 GeForce 4600 Ti Audigy Gamer So, I boot Linux figuring I'll fiddle with the Linux Games first,...

    Started by h@dow Dr@gon, 09-06-2003
    • Replies: 7
    • Views: 2,895
    09-10-2003 Go to last post
  14. double letters whheen typing. thiss is my config ffile.

    http://www.kylekonline.com/xf86config.html well see what you tthink i can do about these damn doouuble letters thaanks foorr thee hhelp :D

    Started by big_k105, 09-08-2003
    • Replies: 7
    • Views: 10,475
    09-13-2003 Go to last post
  15. Aureal Vortex1

    OK, another sound card prob. I have an Aureal vortex1 PCI card, Got the drivers for it from sourceforge, and compiled them using $make install20, as...

    Started by XavierSAO, 09-09-2003
    • Replies: 4
    • Views: 2,476
    09-13-2003 Go to last post
  16. MSI GeForce 4600 Ti

    have the .run file on my desktop. (If it's a needed root action it prompts me to login as root and gives me a login window, the only thing I do in...

    Started by h@dow Dr@gon, 09-13-2003
    • Replies: 8
    • Views: 5,146
    09-19-2003 Go to last post
  17. help with web cam

    trying to get a Logitech QuickCam 5.1 to run..I need to know what drivers are needed, any other info needed to get this thing up...thanks

    Started by huh?, 09-21-2003
    • Replies: 3
    • Views: 2,550
    09-24-2003 Go to last post
  18. SiS 630

    Hey, Linux DID install my SiS 630 video card, but without any support for games etc.. so i downloaded the ones off www.sis.com , its a rpm file...

    Started by Nightmare03, 10-02-2003
    • Replies: 1
    • Views: 5,676
    10-02-2003 Go to last post
  19. The most annoying thing in the world.

    Alrite as some of you may know i have started building my own computer i got all the parts and i put it together. and guess what, when i put in the...

    Started by mad_red_hatter, 10-24-2003
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 12,132
    10-26-2003 Go to last post
  20. RH 9 modem not detected

    In RH 9 Gnome, when I run Internet Connection Wizard, Modem connection then forward. I get "No modem was found". It a laptop with a lucent winmodem....

    Started by flw, 08-05-2003
    2 Pages
    1 2
    • Replies: 13
    • Views: 4,997
    10-28-2003 Go to last post

Page 1 of 234 1 2 3 4 5 11 51 101 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •