Find the answer to your Linux question:
Page 103 of 234 FirstFirst ... 3 53 93 99 100 101 102 103 104 105 106 107 113 153 203 ... LastLast
Threads 2041 to 2060 of 4675

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 93,367
    07-04-2005 Go to last post
  2.  
  1. Is my video card supported by Sabayon?

    It's a EVGA e-Geforce 7300 GT 512MB and I checked for it here -- appropriate Sabayon wiki page -- but couldn't find it. What I really want to know...

    Started by smolloy, 05-01-2007
    • Replies: 5
    • Views: 1,303
    10-03-2007 Go to last post
  2. How to Load firmware for the Altera Chip ?

    Greetings, I have an older Hauppauge Tv card (WinTV PCI) that is almost working in Ubuntu Edgy. The Video works fine, but I suspect that the...

    Started by masq_man, 02-17-2007
    • Replies: 1
    • Views: 4,125
    10-01-2007 Go to last post
  3. ELO 1525L touchscreen

    hi everyone i'm looking for some help with my touchscreen! my system is an xbox : kernel 2.4.31-xbox. i'm sure if this was 2.6 then it would be...

    Started by fastfourier, 10-01-2007
    • Replies: 0
    • Views: 1,749
    10-01-2007 Go to last post
  4. Question IRQ settings for PCI-devices keeps changing with boot / re-boot

    I have a problem with some PCI device's IRQ settings. When installing and configuring my M-Audio Delta 66 soundcard I did not get any sound from...

    Started by sliding, 09-30-2007
    • Replies: 0
    • Views: 1,098
    09-30-2007 Go to last post
  5. Monitor allignment problems

    I'm using a Samsung Syncmaster 960bf on a Mandriva distro computer. During the setup, when choosing which monitor to use, I selected the plug'n play...

    Started by AD576404, 09-30-2007
    • Replies: 0
    • Views: 551
    09-30-2007 Go to last post
  6. PCI card not detected

    Hi I have recently installed a new PCI card in my Linux (Ubuntu 7.04) system but it is not listed by lspci. The PCI card is a WinTV NOVA-T DVB...

    Started by adam-griffiths, 09-28-2007
    • Replies: 1
    • Views: 1,279
    oz
    09-30-2007 Go to last post
  7. No surround sound on VIA8237 with Alsa

    Hi. I'm having an incredibly difficult time trying to get sound to work on my SuSE box. For weeks I've been running with no speakers, and I finally...

    Started by Workaphobia, 06-28-2005
    • Replies: 2
    • Views: 6,431
    09-30-2007 Go to last post
  8. Unhappy Inaccessable USB and lost of data - file bigger than the device

    What happened is that backup copy of partition was made on wrong drive. USB with valuable data was possibly overwritten with the backup. The 'dd'...

    Started by rosun, 09-29-2007
    • Replies: 0
    • Views: 542
    09-29-2007 Go to last post
  9. 4 port video capture card using the bttv module - use Composite0-3 at once

    Hi, I am trying to use my own software that I have created in Adobe Flash to work capture cards to create a flash video surveillance system. This...

    Started by 4dplane, 09-28-2007
    • Replies: 0
    • Views: 1,389
    09-28-2007 Go to last post
  10. Unhappy installation of redhat linux on SATA hard drive

    Hi, i have my seagates 80GB SATA hard drive with windows xp installed on it. the problem now i am acing is while installing my REDHAT ENTERPRISE...

    Started by subhanshu4u, 08-06-2006
    • Replies: 6
    • Views: 14,681
    09-28-2007 Go to last post
  11. Alt keys sometimes fail until I rerun setupcon -k

    I have a strange problem with my IBM thinkpad 600 (which worked fine under an old Mandrake version, and under Debian Sarge, before I switched to a...

    Started by gpongo, 09-26-2007
    • Replies: 1
    • Views: 1,384
    09-27-2007 Go to last post
  12. Can't get video card to work in opensolaris sxde b_70.

    Hi everyone. I built a dual Xeon system to use as a dual boot workstation between XP 64bit and Opensolaris developer edition,build 70b,and maybe Mac...

    Started by Daniel Atencio, 09-26-2007
    • Replies: 1
    • Views: 594
    09-26-2007 Go to last post
  13. changing baud rate from driver

    I'm trying to write a driver for a gps. I need to know how to change the baud rate for the comm port. I know how to do it from command line (stty),...

    Started by joeneeld, 09-26-2007
    • Replies: 0
    • Views: 679
    09-26-2007 Go to last post
  14. Sound card is not working

    In my laptop, I have installed FC6. My sound card is not working. My laptop configuration is, AMD Athlon 64 bit, nvidia Geforce 7000 series...

    Started by asprakash, 09-26-2007
    • Replies: 0
    • Views: 680
    09-26-2007 Go to last post
  15. Pen drive error

    I just got a 64MB flash drive about a week ago. I had been using it through Windows, OS X and linux with no problems - but today it started acting...

    Started by ImNeat, 09-26-2006
    • Replies: 2
    • Views: 1,888
    09-26-2007 Go to last post
  16. connection but no communication

    I have the same card and was able to detect wireless networks, configure with iwconfig, and even connect to both secured and unsecured access points....

    Started by sgtLurk, 09-24-2007
    • Replies: 0
    • Views: 541
    09-24-2007 Go to last post
  17. MX5 Logitech Mouse

    Hi, The mouse I got with the Logitech S510 desktop kit, an LX5 I think, has a wheel which can be tilted left and right. According to xev these...

    Started by JamieKitson, 09-19-2007
    • Replies: 2
    • Views: 3,582
    09-24-2007 Go to last post
  18. How to mount my cdrom and usb drives

    Dear All, Could you tell me about the steps of mount cdrom and usb as detail? If I mount it, the result is permission denied, eventhough I was...

    Started by esuryawati, 09-24-2007
    • Replies: 1
    • Views: 1,573
    09-24-2007 Go to last post
  19. Refresh rate on Samsung SyncMaster 932B

    The user's manual recommends setting a refresh rate no higher than 60Hz, but I seem to be stuck at 75. Here are the relevant sections of my...

    Started by agds, 09-22-2007
    • Replies: 1
    • Views: 5,528
    09-24-2007 Go to last post
  20. Help needed configuring Printer "Lexmark x5150"

    I cant seem to get it to work...and I looked up stuff for it too...can you guys help me? P.S. I'm using Fedora 4

    Started by Velintien, 11-05-2005
    • Replies: 3
    • Views: 4,488
    09-23-2007 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •