Find the answer to your Linux question:
Page 120 of 237 FirstFirst ... 20 70 110 116 117 118 119 120 121 122 123 124 130 170 220 ... LastLast
Threads 2381 to 2400 of 4721

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 96,174
    07-04-2005 Go to last post
  2.  
  1. Adding new disk to existing LV

    Hi there, first off - :confused: Ive recently inherited the responsibility of a Dell 2850 running Centos 4.3. It has a Powervault 220S...

    Started by monstad, 03-23-2007
    • Replies: 2
    • Views: 771
    03-26-2007 Go to last post
  2. Linux Compatible motherboards

    I am wanting to build a small server out of a slim line (but not mini ATX) tower and am wanting to use CentOS or Fedora Core. The server will...

    Started by dact35, 03-25-2007
    • Replies: 4
    • Views: 17,885
    03-25-2007 Go to last post
  3. Thumbs down The Debian Sarge does not recognize my audio on-board device. Help!!!

    Hi Guys! I'm having some trouble in my pc. That's the scenario: I have a Asus K8V-VM mobo and the audio on-bord is a Realtek AC'97; I'm using...

    Started by marcoafm, 03-22-2007
    • Replies: 1
    • Views: 628
    03-23-2007 Go to last post
  4. NVidia 6800GT DVI input?

    Hello, I have an NVidia 6800 GT, which has two DVI ports. My monitor has only one DVI input, so I'd like to find a way to "pass-through" the DVI...

    Started by sxeraverx, 03-23-2007
    • Replies: 0
    • Views: 738
    03-23-2007 Go to last post
  5. Realtek HD Audio!!PLEASE HELP

    I have been trying to do everything i can to get my sound to work and have ehausted myself. i'm using Realtek HD Audio on my Fujitsu Laptop...

    Started by Mohamed Ali Marican, 03-16-2007
    • Replies: 3
    • Views: 1,162
    03-22-2007 Go to last post
  6. yap phone (usb skype phone)

    ok i have what i think are the very bassic windows driversw for this device how would i get it to work and which linux to use? i have tried em all...

    Started by vicronix, 03-15-2007
    • Replies: 1
    • Views: 4,339
    03-21-2007 Go to last post
  7. Getting Hardware information

    Hello, Please help me in finding the Hardware ID of all PCI devices from /proc. How can I read these datas from the /proc/bus/pci directory...

    Started by praveenbk, 03-20-2007
    • Replies: 2
    • Views: 2,916
    03-21-2007 Go to last post
  8. External Hard Drive Partitions

    I picked up a 160 gig external hard drive and I'm trying to get my music and such on there from my iBook to make them accessible on my Slack box. ...

    Started by Tweedman, 03-17-2007
    • Replies: 5
    • Views: 959
    03-17-2007 Go to last post
  9. Radeon X1650 Drivers

    Hey everyone, Does anyone know if there is a x86_64 driver available for the radeon X1650? Outside of ATI, I mean. ATI isn't giving a driver for...

    Started by jmpetre, 03-17-2007
    • Replies: 2
    • Views: 7,339
    03-17-2007 Go to last post
  10. What Printer

    Can anyone advise me on what printer to get, that is supported by Suse/Kubuntu? I have a Lexmark P4350 printer/copier/scanner but it is not...

    Started by Apehanger, 03-15-2007
    • Replies: 2
    • Views: 784
    03-16-2007 Go to last post
  11. Question IntelliMouse Explorer 3.0A (Will it work?)

    i've been looking around trying to find a howto that will work with Edgy Eft (Kubuntu 6.10) to get my 5 button mouse to work but haven't been...

    Started by flipjargendy, 01-18-2007
    • Replies: 4
    • Views: 1,406
    03-15-2007 Go to last post
  12. mtrr: MTRR 1 not used

    Hi -- I guess this is the appropriate place for this post. Just before completing a boot into what seems like a functional desktop I am getting...

    Started by re_box, 03-14-2007
    • Replies: 0
    • Views: 906
    03-14-2007 Go to last post
  13. LVM is saying I only have 32m of free space on a new install of fc6

    I'm was having problems with Azureus saying that my disk is full, so I checked LVM and it's saying I've only got 32m of unused space in a 180G drive....

    Started by fedora4newbie, 03-14-2007
    • Replies: 1
    • Views: 635
    03-14-2007 Go to last post
  14. Power Switching Supply?

    Yesterday I came home to find my computer LED on but nothing else functional (fans, harddrives, and etc.). The reset and power switch was non...

    Started by crzydave121, 03-13-2007
    • Replies: 1
    • Views: 613
    03-13-2007 Go to last post
  15. Xorg & Jetway Mini-ITX Motherboard

    I've got a Jetway Hybrid J7F2WE1G5D Mini-ITX Motherboard with VIA C7 1.5GHz Processor. I'm running Mandriva 2007 When I start Mandriva it locks...

    Started by metalx1000, 03-12-2007
    • Replies: 1
    • Views: 1,030
    03-13-2007 Go to last post
  16. Help me help linux find my hard drive

    I have two sata drives in my computer and I installed openSuse on sda. Unfortunately when I look for sdb it is nowhere to be found. I know the drive...

    Started by Jataro, 03-09-2007
    • Replies: 6
    • Views: 656
    03-12-2007 Go to last post
  17. fglrx ATI Driver Won't Load

    I'm running KnoppMyth and trying to install an ATI Radeon X300 SE graphics card. I installed the proprietary ATI drivers v8.34.8 using the installer...

    Started by Prestaul, 03-09-2007
    • Replies: 0
    • Views: 1,093
    03-09-2007 Go to last post
  18. xawtv bluee screen

    hi all i have problem with my osprey 230 card. All modules are loaded ok, no errors in dmesg, when i run: $ xawtv -hwscan my card was found, but...

    Started by dubenaex, 03-09-2007
    • Replies: 0
    • Views: 845
    03-09-2007 Go to last post
  19. Vanishing GBP character from Keyboard.

    This fault appeared suddenly. With key+shift only "3" prints. My OS is Suse10.2 but I have also WindowsXP and other versions of Suse installed for...

    Started by john_ker, 03-06-2007
    • Replies: 5
    • Views: 1,003
    03-08-2007 Go to last post
  20. IBM monitor resolution problem :(

    I installed RHEL4 on my system. I have an IBM monitor. 'system-config-display' says the reolution is set to 800x600, but the actual resolution that i...

    Started by Punter, 12-26-2005
    • Replies: 7
    • Views: 3,997
    03-08-2007 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •