Find the answer to your Linux question:
Page 14 of 236 FirstFirst ... 4 10 11 12 13 14 15 16 17 18 24 64 114 ... LastLast
Threads 261 to 280 of 4720

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 96,141
    07-04-2005 Go to last post
  1. EVGA z77 Stinger mother board: compatible with Linux

    Hi, anyone knows if I will have incompatibility problems with this mother board and the latest Ubuntu versions? Regards Javi

    Started by tirengarfio, 03-05-2013
    • Replies: 0
    • Views: 374
    03-05-2013 Go to last post
  2. Fedora 16 dual monitor - dual head - automatic monitor shutdown

    Hi, I am experiencing troubles with dual monitors in fedora 16. During boot time both monitors are working, but when system starts one monitor...

    Started by wakatana, 11-16-2012
    • Replies: 1
    • Views: 517
    03-05-2013 Go to last post
  3. Tl-wn722n on Backtrack 5

    Hello, I just bought this wireless usb adapter and I am having some problems making it work on my laptop. For some reason the device is labelled...

    Started by gnorr, 03-01-2013
    • Replies: 1
    • Views: 4,373
    03-02-2013 Go to last post
  4. ExFat drive reads but doesn't write, is slow

    Hello, Problem: External HDD reacts slowly when browsing, won't delete files, can only look at them. Chkdsk and any scans won't scan correctly...

    Started by Ryupower, 02-25-2013
    • Replies: 5
    • Views: 792
    03-02-2013 Go to last post
  5. how to repair external USB harddisk formatted as ntfs

    how to repair external USB harddisk formatted as ntfs Sir recently I have bought external USB harddisk of size one TB and it was previously...

    Started by rupeshforu3, 02-28-2013
    • Replies: 4
    • Views: 421
    03-01-2013 Go to last post
  6. Webcam captures no audio...

    I am attempting to setup my webcam, but for some reason it will not capture audio. It does alright with video (though not awesome), but I need audio...

    Started by hmv9999, 02-24-2013
    • Replies: 4
    • Views: 526
    02-26-2013 Go to last post
  7. USB Disconnect Reconnect Endless Loop

    I am doing some system maintenance after updating my X server and I ran across an problem with my Bluetooth adapter that i just can not figure out...

    Started by Alpha90, 02-24-2013
    • Replies: 3
    • Views: 772
    02-26-2013 Go to last post
  8. No sound with Intel HDA (ATI SBx00 Azalia, Realtek 887)

    Hi, I upgraded to squeeze last week, and finally rebooted yesterday. My sound is no longer working since the reboot: things like audacious2,...

    Started by kerm1t, 05-10-2012
    • Replies: 4
    • Views: 10,966
    02-25-2013 Go to last post
  9. Getting rid of an iso file on a usb stick...

    Hi all, I have a 160 GB usb stick that has an iso file on it that I can't get rid of. If I plug the stick in, I am shown two partitions to act...

    Started by voidpointer69, 02-13-2013
    2 Pages
    1 2
    • Replies: 10
    • Views: 782
    02-25-2013 Go to last post
  10. Unhappy Need to recover data from hard drive platters

    I have a Western Digital Passport Essential 1TB (USB 3.0), Model #WD10TMVW-11ZSMS1, external hard drive. A few months ago I was plugging my hard...

    Started by LinuxGuy03, 02-05-2013
    • Replies: 4
    • Views: 524
    02-25-2013 Go to last post
  11. >33 USB drives, is it possible?

    So I'm trying to install more than 127 usb devices into one computer for a project for school. Every year my school hands out a bunch usb drives...

    Started by jimbob3000, 02-14-2013
    • Replies: 5
    • Views: 393
    02-24-2013 Go to last post
  12. serial-port

    hello guys, i had a problem to configure the start bit,stop bit,baudrate, and parity bits of a serial port. without using any other software (such as...

    Started by Marvin_G, 02-20-2013
    • Replies: 2
    • Views: 373
    02-24-2013 Go to last post
  13. [SOLVED] External Usb drive not working on any computer

    Hi, I am not sure this is the right forum, but maybe someone can help me fix my Toshiba usb drive with Linux. I have formatted it to fat32 after I...

    Started by Jan123, 02-19-2013
    • Replies: 2
    • Views: 640
    02-19-2013 Go to last post
  14. X server issue when trying to extend my desktop screen to a 40in TV

    I just bought an HDMI Cable to attach my TV to my linux box and I ran into an issue I do not know quiet how to solve. I run Debian Squeeze with a...

    Started by Alpha90, 02-10-2013
    • Replies: 4
    • Views: 446
    02-19-2013 Go to last post
  15. Multipath misconfiguration or not?

    Hello everybody, We have a server with a dual Path HBA. We have two fabrics and the server can access two LUNs using 4 paths (500 Gb and 10 Gb...

    Started by salvaglez, 02-15-2013
    • Replies: 0
    • Views: 611
    02-15-2013 Go to last post
  16. USB/MTP(?) E-reader AV (Autovision?) 606

    Front title reads: 'AV Autovision AV606'. Linux says: I'm suspecting Linux's partition readings are bogus. SCSI generic devices??? I'm...

    Started by Rexilion, 02-14-2013
    • Replies: 1
    • Views: 1,146
    02-14-2013 Go to last post
  17. Printing logos with a windows only printer

    Hello Guys, I was wondering if there is a way to install a windows only printer into linux (distribution does not matter) and be able to print...

    Started by mst-star, 02-07-2013
    • Replies: 9
    • Views: 523
    02-13-2013 Go to last post
  18. Data Recovery on NTFS Partition Using Ubuntu 12 (x86)

    Hi, I'm trying to recover an accidently "formatted partition," using the Ubuntu operating system. I have already created an image of the...

    Started by jyorkcar, 02-11-2013
    • Replies: 4
    • Views: 1,722
    02-12-2013 Go to last post
  19. [SOLVED] "Stormy" HDD drive with NTFS + FAT16 + LBA - Not working

    OK. Quick briefing. A friend of mine lent me an HDD to "play with", which has apparently suffered from an electrical/heavy storm and maybe a...

    Started by ivotkl, 02-05-2013
    • Replies: 7
    • Views: 1,029
    02-08-2013 Go to last post
  20. [SOLVED] Weird cache flush problem with 32 gb flashdisk

    Hello. Briefly the problem is slowness of copying a big file into flashdisk. It is a new HP v210w 32 gb flashdisk. It is FAT32 formatted. When I...

    Started by Behzat, 12-16-2012
    • Replies: 5
    • Views: 464
    02-02-2013 Go to last post

Page 14 of 236 FirstFirst ... 4 10 11 12 13 14 15 16 17 18 24 64 114 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts