Find the answer to your Linux question:
Page 141 of 246 FirstFirst ... 41 91 131 137 138 139 140 141 142 143 144 145 151 191 241 ... LastLast
Threads 2801 to 2820 of 4910

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 153,206
    07-04-2005 Go to last post
  1. accessing a cellphone

    Hi... I have a Motorola v191 (with usb) but I can't connect it. What should I do? Thanks for any info.

    Started by dragonauta, 12-04-2006
    • Replies: 1
    • Views: 1,000
    12-07-2006 Go to last post
  2. PL-2303 Driver Issue

    If you have experience with the BAFO BF-810 USB to Serial Adapter or this particular driver please look at my thread in the SuSE Linux Forum.

    Started by Draconis Rex, 12-05-2006
    • Replies: 0
    • Views: 5,904
    12-05-2006 Go to last post
  3. Dumping USB data input?

    Hey I recently upgraded my system to a perty AMD AM2 3800+ Dual core, and i'm relatively new to linux... The motherboard is in Asus's Digital...

    Started by fr333k, 12-05-2006
    • Replies: 0
    • Views: 952
    12-05-2006 Go to last post
  4. Linux Motherboard Support

    Hi all, I am planning to buy a motherboard (ASUS M2N4-SLI). Has anybody personally tried this one out? Which distro will support it? I am...

    Started by c_freak, 12-05-2006
    • Replies: 1
    • Views: 2,725
    12-05-2006 Go to last post
  5. Can't see any files or folders on my Hard Drive

    I have recently installed SuSE 10.1 on my external hard drive for my laptop. Everything workrd for a few days but now something has come up. Neither...

    Started by gordongovan, 12-05-2006
    • Replies: 0
    • Views: 1,120
    12-05-2006 Go to last post
  6. Pendrive mount problems

    Hi everyone, I had some problem with mount / umount pendrive devices. I am used to do: mount /dev/sda1 /mnt/pendrive as su. Usually the first...

    Started by daniSeac02, 01-12-2005
    • Replies: 9
    • Views: 6,921
    12-05-2006 Go to last post
  7. Unusual soundcard issue

    I seem to have developed an odd problem with my soundcard. I'm running Fedora Core 5 (on this machine) with a Soundblaster Audigy PCI (oem card) and...

    Started by Roxoff, 12-04-2006
    • Replies: 5
    • Views: 1,237
    12-04-2006 Go to last post
  8. Simple tv-out options.

    I have an old IBM computer with a 350mhz K6 and 64 megs of ram. I am waiting for a new hard drive but DSL is running great off the CD. The plan is...

    Started by Dero, 11-27-2006
    • Replies: 1
    • Views: 1,277
    12-04-2006 Go to last post
  9. bluetooth device?

    what's a good bluetooth device that will enable me to transfer files on and off my bluetooth phone that has drivers that are known to work on linux?...

    Started by bentaylor, 12-04-2006
    • Replies: 3
    • Views: 1,018
    12-04-2006 Go to last post
  10. Problem setting up EPSON Stylus Photo 820

    Hello~! I am new to Linux and I just installed Kubuntu 6.10 on my computer a few days ago. After a clean install, I installed ndiswrapper and...

    Started by jCarlson917, 12-03-2006
    • Replies: 0
    • Views: 887
    12-03-2006 Go to last post
  11. Lexar USB Card Reader Problem

    I have a Lexar Media card reader, and when I plug into into the USB slot nothing happens and it's not visible from Konqueror. I'm assuming I have to...

    Started by khinch, 11-30-2006
    • Replies: 3
    • Views: 1,881
    12-03-2006 Go to last post
  12. IDE-DVD to SATA, or ATA133.

    I'm considering connecting two IDE-DVD burners (adapted to SATA), to a SATA PCI card. The only two SATA ports on the mobo are connected to hard...

    Started by The_Outlander, 12-02-2006
    • Replies: 2
    • Views: 1,133
    12-03-2006 Go to last post
  13. Sansa MP3 Player won't play files in order

    And here's what I got so far: So, since I'm running a open source computer (Ubuntu), Sandisk will have nothing to do with supporting it - except...

    Started by SZF2001, 12-02-2006
    • Replies: 0
    • Views: 1,493
    12-02-2006 Go to last post
  14. Modeline for my LCD, please take a look - don't want to kill my LCD...

    if I run "gtf 1600 1200 60 -v" the resulting modeline is: # 1600x1200 @ 60.00 Hz (GTF) hsync: 74.52 kHz; pclk: 160.96 MHz Modeline...

    Started by brjoon1021, 12-01-2006
    • Replies: 1
    • Views: 911
    12-01-2006 Go to last post
  15. Suse Linux 10.1 & Hp C3180 Install

    I'm using Suse Linux 10.1 on my PC. I have a new Hewlett Packard C3180 multifunction device. I want to install this printer. hplip version is...

    Started by joraszzs, 12-01-2006
    • Replies: 0
    • Views: 2,198
    12-01-2006 Go to last post
  16. can not write to floppy drive

    I am trying to save something to a floppy disk, every time i try i get an error message saying I'm not allowed, I am currently in root getting this,...

    Started by will4green, 11-28-2006
    • Replies: 1
    • Views: 1,023
    12-01-2006 Go to last post
  17. Question AMCC S5920 Pass-thru operation

    Hi, I am trying to write a linux (2.6.10 kernel) driver for the CalibreUK PCI93 I2C communications Adapter. The PCI end of this card uses AMCC...

    Started by krisprasad, 12-01-2006
    • Replies: 0
    • Views: 1,657
    12-01-2006 Go to last post
  18. Thumbs up How can I detect the Serial Port Device ?

    Hi to all, I want to get the Product ID, Vendor ID and Manufacturer of the Serial Port Device attached. How can I get all the Information ? ...

    Started by lovelylinux, 12-01-2006
    • Replies: 0
    • Views: 974
    12-01-2006 Go to last post
  19. Post ntfs volume is dirty

    I'm trying to get ntfs-3g working on my new linux box. I've installed suse 10.1 about a month ago and still learning the ropes. After DL'ing and...

    Started by felipe1982, 11-21-2006
    • Replies: 8
    • Views: 43,445
    11-30-2006 Go to last post
  20. SuSe 10.1 / Asus Z70 volume problem.

    hi. there are some hotkeys alon the top of the keyboard, contrast, wireless, volume etc. in windows i could adjust the volume in the taskbar as well...

    Started by brock_w, 11-29-2006
    • Replies: 0
    • Views: 1,008
    11-29-2006 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts