Find the answer to your Linux question:
Page 204 of 245 FirstFirst ... 104 154 194 200 201 202 203 204 205 206 207 208 214 ... LastLast
Threads 4061 to 4080 of 4900

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 135,520
    07-04-2005 Go to last post
  1. Help: How to install a Linksys Wireless card on Fed. Core 3

    The card: Linksys WMP54G Kernel: 2.6.5-1 I really got no idea on how to install this wireless card. As far as I know I can either use the native...

    Started by torito_bravo, 04-13-2005
    • Replies: 9
    • Views: 3,848
    04-26-2005 Go to last post
  2. Serial ATA hard drive compatibility issue

    I just got a new computer and am having trouble installing RH 9. It tells me it can't detect my hard drive. Just wondering if there are any patches...

    Started by Cuddlez, 11-27-2003
    • Replies: 5
    • Views: 3,758
    04-26-2005 Go to last post
  3. Help Mounting Hard Disks in FSTAB

    I was wondering if someone could help. I am new to linux and have my hard disk partioned a few times I have two partions which are FAT32 that I use...

    Started by Daveyboi, 04-25-2005
    • Replies: 3
    • Views: 1,288
    04-25-2005 Go to last post
  4. Anyone install on a Flexbook series?

    I've just finished my Fedora Flexbook E series 2 days ago and i'm having trouble with the sound. Sound Card detection claims its a C-Media card and...

    Started by FlexbookE, 04-19-2005
    • Replies: 3
    • Views: 1,379
    04-24-2005 Go to last post
  5. wierd sound from case

    hi all real simple here is my problem, there is a sound (sounds like a bad bearing) that comes and goes, often i will not here it for days then...

    Started by mindwip, 04-22-2005
    • Replies: 2
    • Views: 1,201
    04-23-2005 Go to last post
  6. HP pavilion dv1071ea 6 in 1 card reader

    Hello, i have HP pavilion dv1071ea and i use ubuntu hoary linux and actually i couldn't get my 6 in 1 card reader working, did anyone succeded to...

    Started by wael_nasreddine, 04-20-2005
    • Replies: 1
    • Views: 4,595
    04-22-2005 Go to last post
  7. all the 4 speakers are not working

    hi i have creative 4.1 inspire (it has 4 speakers and a woofer ) the problem is that only two of them work in fc3 any sugesstions ????

    Started by mohit dhawan, 04-20-2005
    • Replies: 2
    • Views: 1,256
    04-22-2005 Go to last post
  8. linux 64 on AMD 64 939

    Anybody using linux 64 on AMD 64 939. If so what motherboard are u using. ronban

    Started by ronban, 04-21-2005
    • Replies: 0
    • Views: 1,272
    04-21-2005 Go to last post
  9. printing with CUPS and libusb, spooler hangs

    Hi. I've got a HP LaserJet 3030 Printer/Scanner/FAX/Copier My computer is running a debian woody with Kernel 2.4.26 i386 SMP Formerly, I used...

    Started by WalGrom, 04-19-2005
    • Replies: 1
    • Views: 3,987
    04-21-2005 Go to last post
  10. AMD 64 - Socket 939 on MSI 480 motherboard

    HI, I am a newbie in Linux, I rcently installed Red Hat Enterprise over AMD 64 - Socket 939 on MSI 480 motherboard but it is not detecting the...

    Started by asheesh1_2000, 04-16-2005
    • Replies: 2
    • Views: 3,006
    04-21-2005 Go to last post
  11. Intel EtherExpress Pro 10/100 problem

    I've been having some trouble booting my computer lately, so I tried upgrading my BIOS. That didn't solve the problem, but now I have a new one. My...

    Started by k_amlie, 12-04-2004
    • Replies: 2
    • Views: 3,836
    04-20-2005 Go to last post
  12. Cant install ATi drivers, getting error...

    im using Fedora, and i got a radeon 9600 pro... i downloaded the drivers directly from the ATi site... but when im trying 2 install them im getting...

    Started by Defunk, 04-05-2005
    2 Pages
    1 2
    • Replies: 18
    • Views: 5,733
    04-20-2005 Go to last post
  13. How do you get a flash drive to work?

    I need to get my flash drive working in Linux, This is what I have done. lsusb Bus 001 Device 010: ID 0483:1307 SGS Thomson Microelectronics...

    Started by Hammer, 04-13-2005
    • Replies: 6
    • Views: 4,317
    04-19-2005 Go to last post
  14. Linux on AMD64

    can anyone please tell me that can i run 32 bit linux versions as well as 64 bit linux versions on my new AMD64 machine...using multiple boot options

    Started by g10, 04-18-2005
    • Replies: 3
    • Views: 1,703
    04-19-2005 Go to last post
  15. ATi Radeon 7200 and S-Video

    Hi, all, I've asked this question in another forum and I get a bunch of different answers. But here goes: I'm still new to Linux, I'm still...

    Started by wbishop311, 04-14-2005
    2 Pages
    1 2
    • Replies: 11
    • Views: 18,654
    04-19-2005 Go to last post
  16. Cable modem won't work.

    I bought a Com 21 cp2100 which is pretty much the same as a cp2000 and I can't get it to work. I plug it in and the power button turns green and the...

    Started by Richard_The_Lionhearted, 04-18-2005
    • Replies: 1
    • Views: 1,488
    04-18-2005 Go to last post
  17. linux on the sonoma centrino platform?

    Hi, I would be interested to know whether anyone has experienced problems with installing Linux on Intels latest generation of the Pentium M...

    Started by pfranss, 02-14-2005
    • Replies: 8
    • Views: 3,946
    04-18-2005 Go to last post
  18. USB Mouse Troubles...

    Hey, So I'm running Ubuntu Hoarty on a Presario R3160US. I just compiled a custom kernel to get my touchpad scrolling working, so i'm at the...

    Started by JamesGolick, 04-18-2005
    • Replies: 0
    • Views: 1,487
    04-18-2005 Go to last post
  19. External Firewire Hard Drive in Mepis Problem From a N00B

    I've been trying to search through the forums for an answer to this with no avail. I'm running Mepis with the 2.6.10 kernel and have had no luck...

    Started by nvoke, 04-18-2005
    • Replies: 0
    • Views: 1,335
    04-18-2005 Go to last post
  20. lost /dev/usb/lp0

    Hi all, I'd rather not admit that I did something dumb, but... I'm running a Samsung ML-1710 USB laser printer under Fedora Core 3. It has been...

    Started by muzhogg, 04-17-2005
    • Replies: 0
    • Views: 1,912
    04-17-2005 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts