Find the answer to your Linux question:
Page 213 of 232 FirstFirst ... 113 163 203 209 210 211 212 213 214 215 216 217 223 ... LastLast
Threads 4241 to 4260 of 4628

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 89,409
    07-04-2005 Go to last post
  2.  
  1. best video card and distro for old dual Pentium Pro/II 400

    Hi, I was hoping someone out there would have some insight into an issue I'm facing now. I have an old dual Pentium Pro computer that I've...

    Started by bshiro, 08-19-2004
    • Replies: 3
    • Views: 2,458
    09-01-2004 Go to last post
  2. First build . Please look over my hardware choices.

    Please look over the list below and tell me what u think. Im not going for sata drives as im trying to keep it simple but quick. the mobo has nforce2...

    Started by CJR, 07-21-2004
    • Replies: 7
    • Views: 1,444
    CJR
    08-31-2004 Go to last post
  3. Wireless Card FAQ

    Hi. I've tried googling this, but to no avail. I am looking for a good tutorial or FAQ that explains how wireless cards work. Does anybody know of a...

    Started by lakerdonald, 08-30-2004
    • Replies: 0
    • Views: 1,013
    08-30-2004 Go to last post
  4. /dev/ttyUSB? disappaers on SuSE 9.1 with pilot-link

    Hello I'd like to use pilot-link to do a backup of my Clié NX70V/E. As I first installed kdepim3-kpilot-3.2.1-35, every times I press the HotSync...

    Started by gevard, 08-30-2004
    • Replies: 1
    • Views: 3,612
    08-30-2004 Go to last post
  5. Select my new linux chip set

    I hope this time to get all the good advice before I buy it: Which chip set would you prefer for a Linux out of the following: SiS650GX ...

    Started by Thulemanden, 08-28-2004
    • Replies: 2
    • Views: 1,235
    08-29-2004 Go to last post
  6. Nothing works! (well... just a few things...)

    Hi! First of all, let me say that I'm new in linux (yep... another one), and that english is not my natural language, so I may sound (or write...) a...

    Started by dexterbro, 08-02-2004
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,551
    08-27-2004 Go to last post
  7. usb camera hookup, slow icon

    When I plug in my camera, it gives a high pitch beep when I plug it in, usually 3 seconds, but takes almost 2 minutes to show the icon on the...

    Started by hchall, 08-27-2004
    • Replies: 0
    • Views: 914
    08-27-2004 Go to last post
  8. Innocom External Modem

    Well, I am trying to be a linux convert, but I am stuck with 56k and a winmodem and I don't want to mess with trying to get my winmodem working. So,...

    Started by TBR, 08-25-2004
    • Replies: 2
    • Views: 1,225
    TBR
    08-25-2004 Go to last post
  9. Neomagic256AV + Alsa

    Hiya all, Ive just finished installing Debian 3.0.2 on my Dell Latitude LS, upgraded everything to the newest releases etc etc. Then I tried to...

    Started by dan55, 08-20-2004
    • Replies: 1
    • Views: 1,340
    08-20-2004 Go to last post
  10. Floppy Drive All Messed Up...

    My floppy drive is not refreshing once bring up the data and then switch to another disk, it still shows that the same exact data is on that disk but...

    Started by flipjargendy, 08-19-2004
    • Replies: 0
    • Views: 1,040
    08-19-2004 Go to last post
  11. High cpu usage

    Hi. I recently installed linux, and followed this http://www.linuxforums.org/forum/viewtopic.php?p=107986 thread to get the driver for my ati...

    Started by Nitti, 08-19-2004
    • Replies: 3
    • Views: 1,495
    08-19-2004 Go to last post
  12. there is no audio problem in mandrake v9.1 but in v10

    hi. this is my first question! :wink: i installed mandrake 9.1 first and it worked well (except i don't remember about modem). then i deleted and...

    Started by alper, 08-18-2004
    • Replies: 3
    • Views: 1,106
    08-19-2004 Go to last post
  13. AMD 64-bit motherboard/CPU

    Hi everyone, i am in the process of looking at getting an AMD 64 bit CPU/motherboard. I was just wondering if this would be compatible with SuSE 9.1...

    Started by sdousley, 08-18-2004
    • Replies: 2
    • Views: 1,708
    08-19-2004 Go to last post
  14. Nvidia driver doesn't load X

    Hi everyone! It has been some time since I last posted here, but last week I've finally had some free time to install the Nvidia drivers, and...

    Started by dexterbro, 08-18-2004
    • Replies: 2
    • Views: 1,447
    08-18-2004 Go to last post
  15. Cant get the ATI drivers to recognize my X800 Pro

    I have installed the ATI 4.3 Drivers for linux and run FX86Config, but at the end of the questions it states that it didn't find any of the...

    Started by svoltmer, 08-12-2004
    • Replies: 2
    • Views: 1,136
    08-17-2004 Go to last post
  16. usb dvd/rw need drivers?

    hi there. I just want to check to see if any special drivers would be needed to run a usb (2.0) or firewire dvd/rw drive. Not sure which drive...

    Started by solman66, 08-12-2004
    • Replies: 1
    • Views: 1,630
    08-13-2004 Go to last post
  17. Installing a USB External Hard Disk

    I have just bought a LaCie external hard disk and as I am a relative newbie to Linux and know next to nothing about the OS. I was wondering how I...

    Started by Progster, 08-07-2004
    • Replies: 3
    • Views: 5,009
    08-13-2004 Go to last post
  18. Going for the ATI.2 Gatos 3D accel

    Okay, I've read just about everything I can for installing the ATI.2 Gatos driver to get 3D acceleration working. Can it possibly be as easy as...

    Started by jeremy1701, 08-11-2004
    • Replies: 2
    • Views: 1,286
    08-11-2004 Go to last post
  19. battery not recognised

    i have mandrake 9.2 just installed the other day, it says on the kicker that the battery hasnt been recognised when you look at the battery status....

    Started by kyro8008, 08-11-2004
    • Replies: 2
    • Views: 1,035
    08-11-2004 Go to last post
  20. monitors

    I have a 17" Dell monitor and a savage s4 video card in the AGP slot. Most of my desktop applications display in the full screen, but some of the...

    Started by dshock512, 08-11-2004
    • Replies: 3
    • Views: 1,083
    08-11-2004 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •