Find the answer to your Linux question:
Page 226 of 245 FirstFirst ... 126 176 216 222 223 224 225 226 227 228 229 230 236 ... LastLast
Threads 4501 to 4520 of 4889

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 116,826
    07-04-2005 Go to last post
  2.  
  1. multiple usb ports on hardware only one seems to be active

    Hardware: Dell C800, 512MB, 30 GB Kernel 2.4.21-4.EL (Redhat Enterprise Linux) The system is running fine, but it only seems to recognize one...

    Started by ibmsorcerer, 09-02-2004
    • Replies: 1
    • Views: 2,108
    09-02-2004 Go to last post
  2. best video card and distro for old dual Pentium Pro/II 400

    Hi, I was hoping someone out there would have some insight into an issue I'm facing now. I have an old dual Pentium Pro computer that I've...

    Started by bshiro, 08-19-2004
    • Replies: 3
    • Views: 2,797
    09-01-2004 Go to last post
  3. First build . Please look over my hardware choices.

    Please look over the list below and tell me what u think. Im not going for sata drives as im trying to keep it simple but quick. the mobo has nforce2...

    Started by CJR, 07-21-2004
    • Replies: 7
    • Views: 1,735
    08-31-2004 Go to last post
  4. Wireless Card FAQ

    Hi. I've tried googling this, but to no avail. I am looking for a good tutorial or FAQ that explains how wireless cards work. Does anybody know of a...

    Started by lakerdonald, 08-30-2004
    • Replies: 0
    • Views: 1,232
    08-30-2004 Go to last post
  5. /dev/ttyUSB? disappaers on SuSE 9.1 with pilot-link

    Hello I'd like to use pilot-link to do a backup of my Clié NX70V/E. As I first installed kdepim3-kpilot-3.2.1-35, every times I press the HotSync...

    Started by gevard, 08-30-2004
    • Replies: 1
    • Views: 3,932
    08-30-2004 Go to last post
  6. Select my new linux chip set

    I hope this time to get all the good advice before I buy it: Which chip set would you prefer for a Linux out of the following: SiS650GX ...

    Started by Thulemanden, 08-28-2004
    • Replies: 2
    • Views: 1,500
    08-29-2004 Go to last post
  7. Nothing works! (well... just a few things...)

    Hi! First of all, let me say that I'm new in linux (yep... another one), and that english is not my natural language, so I may sound (or write...) a...

    Started by dexterbro, 08-02-2004
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,079
    08-27-2004 Go to last post
  8. usb camera hookup, slow icon

    When I plug in my camera, it gives a high pitch beep when I plug it in, usually 3 seconds, but takes almost 2 minutes to show the icon on the...

    Started by hchall, 08-27-2004
    • Replies: 0
    • Views: 1,123
    08-27-2004 Go to last post
  9. Innocom External Modem

    Well, I am trying to be a linux convert, but I am stuck with 56k and a winmodem and I don't want to mess with trying to get my winmodem working. So,...

    Started by TBR, 08-25-2004
    • Replies: 2
    • Views: 1,507
    08-25-2004 Go to last post
  10. Neomagic256AV + Alsa

    Hiya all, Ive just finished installing Debian 3.0.2 on my Dell Latitude LS, upgraded everything to the newest releases etc etc. Then I tried to...

    Started by dan55, 08-20-2004
    • Replies: 1
    • Views: 1,583
    08-20-2004 Go to last post
  11. Floppy Drive All Messed Up...

    My floppy drive is not refreshing once bring up the data and then switch to another disk, it still shows that the same exact data is on that disk but...

    Started by flipjargendy, 08-19-2004
    • Replies: 0
    • Views: 1,219
    08-19-2004 Go to last post
  12. High cpu usage

    Hi. I recently installed linux, and followed this http://www.linuxforums.org/forum/viewtopic.php?p=107986 thread to get the driver for my ati...

    Started by Nitti, 08-19-2004
    • Replies: 3
    • Views: 1,821
    08-19-2004 Go to last post
  13. there is no audio problem in mandrake v9.1 but in v10

    hi. this is my first question! :wink: i installed mandrake 9.1 first and it worked well (except i don't remember about modem). then i deleted and...

    Started by alper, 08-18-2004
    • Replies: 3
    • Views: 1,327
    08-19-2004 Go to last post
  14. AMD 64-bit motherboard/CPU

    Hi everyone, i am in the process of looking at getting an AMD 64 bit CPU/motherboard. I was just wondering if this would be compatible with SuSE 9.1...

    Started by sdousley, 08-18-2004
    • Replies: 2
    • Views: 1,923
    08-19-2004 Go to last post
  15. Nvidia driver doesn't load X

    Hi everyone! It has been some time since I last posted here, but last week I've finally had some free time to install the Nvidia drivers, and...

    Started by dexterbro, 08-18-2004
    • Replies: 2
    • Views: 1,704
    08-18-2004 Go to last post
  16. Cant get the ATI drivers to recognize my X800 Pro

    I have installed the ATI 4.3 Drivers for linux and run FX86Config, but at the end of the questions it states that it didn't find any of the...

    Started by svoltmer, 08-12-2004
    • Replies: 2
    • Views: 1,398
    08-17-2004 Go to last post
  17. usb dvd/rw need drivers?

    hi there. I just want to check to see if any special drivers would be needed to run a usb (2.0) or firewire dvd/rw drive. Not sure which drive...

    Started by solman66, 08-12-2004
    • Replies: 1
    • Views: 1,836
    08-13-2004 Go to last post
  18. Installing a USB External Hard Disk

    I have just bought a LaCie external hard disk and as I am a relative newbie to Linux and know next to nothing about the OS. I was wondering how I...

    Started by Progster, 08-07-2004
    • Replies: 3
    • Views: 5,519
    08-13-2004 Go to last post
  19. Going for the ATI.2 Gatos 3D accel

    Okay, I've read just about everything I can for installing the ATI.2 Gatos driver to get 3D acceleration working. Can it possibly be as easy as...

    Started by jeremy1701, 08-11-2004
    • Replies: 2
    • Views: 1,496
    08-11-2004 Go to last post
  20. battery not recognised

    i have mandrake 9.2 just installed the other day, it says on the kicker that the battery hasnt been recognised when you look at the battery status....

    Started by kyro8008, 08-11-2004
    • Replies: 2
    • Views: 1,262
    08-11-2004 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •