Find the answer to your Linux question:
Page 227 of 236 FirstFirst ... 127 177 217 223 224 225 226 227 228 229 230 231 ... LastLast
Threads 4521 to 4540 of 4709

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 95,521
    07-04-2005 Go to last post
  2.  
  1. Epson Perfection 1650 Not Detected

    I have an Epson Perfection 1650 Scanner, USB. I upgraded (BAD MOVE) to Fedora Core 1 from Red Hat 9 and now my scanner is useless. I don't know how...

    Started by linuxkid76, 04-15-2004
    • Replies: 2
    • Views: 1,473
    04-16-2004 Go to last post
  2. multi-input sound card

    Hello, I am looking for a sound card with 8 analog inputs that each show up as a seperate /dev/dsp device (dsp0, dsp1, dsp2...). Does such a...

    Started by burzmali, 04-15-2004
    • Replies: 0
    • Views: 4,536
    04-15-2004 Go to last post
  3. Sound Problems

    Hey I think Im getting closer to getting my sound to work in linux. I bought a SB Live and it didnt work with also (no idea y) so i tried it with...

    Started by cdfusion, 04-15-2004
    • Replies: 2
    • Views: 1,137
    04-15-2004 Go to last post
  4. HowTo - Enable Logitech mouse wheel in Slackware 9.1

    In hopes of helping other who might have the same type of config as me ... For some time now I've not been able to get my Logitech wheel mouse...

    Started by SlowCoder, 04-14-2004
    • Replies: 1
    • Views: 7,469
    04-15-2004 Go to last post
  5. Sony DRU-530A DVD burner won't work

    I can't get my DVD burner to work. I did however get my cd burner to work correctly. This is what my fstab file says: UW PICO(tm) 4.6 ...

    Started by panthrax, 04-14-2004
    • Replies: 0
    • Views: 2,144
    04-14-2004 Go to last post
  6. Mdk 10.0 - Lots of probs

    Errr I switched the Keyboard Layout to Portuguese but Everytime I get logged In in KDE I have to go to MDK Center and configure it again... But when...

    Started by dazbuk, 04-12-2004
    • Replies: 1
    • Views: 975
    04-12-2004 Go to last post
  7. Installing a driver for an internal wifi device

    I'm trying to install a driver for a broadcom internal wifi card on a Dell Inspiron 5100 laptop. I'm running Red Hat 9. I have the rpm file for the...

    Started by WilliamHGatesIII, 04-11-2004
    • Replies: 2
    • Views: 2,630
    flw
    04-12-2004 Go to last post
  8. Mandrake 10.0 - Mouse doesn't work

    Hi there. I recently installed Mandrake 10.0 and since the installation (in the installation it doens't move, too) my mouse freezed, it doesn't...

    Started by dazbuk, 04-12-2004
    • Replies: 0
    • Views: 1,230
    04-12-2004 Go to last post
  9. setting up SkyStar 2 PCI DVB card ?

    Hi ! Did anyone here manage to get the SkyStar 2 DVB card working under any linux distro ? If somebody did, please tell me where to find the drivers...

    Started by Goran, 04-10-2004
    • Replies: 1
    • Views: 9,004
    04-11-2004 Go to last post
  10. keyboard and mouse are freezed

    whenever i start rh9,mouse and keyboard are freezed, it shows the pointer, but of no use, i cannot use it... i cannot type the username, since the...

    Started by redhat_adi, 04-09-2004
    • Replies: 2
    • Views: 1,365
    04-11-2004 Go to last post
  11. Ensoniq Soundscape VIVO Sound Card

    OK, I need to install a driver for this souncard, but it must be free and easy to install. (I can't to alot of configuration :( ) Kernel 2.4...

    Started by zappacky, 04-10-2004
    • Replies: 0
    • Views: 1,848
    04-10-2004 Go to last post
  12. USB/FireWire Help

    I am a newbie to Linux. Was talked into using it by a few of my colleagues. Anywho, I am beginng to learn the extreme basics to Linux....

    Started by cmorra68, 04-09-2004
    • Replies: 2
    • Views: 1,415
    04-10-2004 Go to last post
  13. Small issue with Linmodem

    Howdy all, I have a LinModem which I have successfully installed (by fluke). there are 2 things that are a slight issue. First - I can't turn...

    Started by Dfyant, 01-19-2004
    • Replies: 5
    • Views: 2,093
    04-09-2004 Go to last post
  14. Where to get/how to install ATI Rage II driver?

    Before I ask any question, I try to find the answer on the forums, and elsewhere on the web. Unfortunately I have not been so lucky with this one...

    Started by SlowCoder, 04-07-2004
    • Replies: 1
    • Views: 5,446
    04-07-2004 Go to last post
  15. Graphic card installation...

    For installing graphic driver i am told by NVIDIA's help file to go to cd /usr/src/linux make cloneconfig && make dep ....but there is no...

    Started by lunar-blue, 04-06-2004
    • Replies: 1
    • Views: 1,151
    04-06-2004 Go to last post
  16. Serial ATA150 HDD

    Hello All, I have a new machine that I am trying to install RedHat 7.3 on (Needs to be 7.3 to run some software we use) but I don't seem to be...

    Started by Logic, 04-05-2004
    • Replies: 2
    • Views: 1,073
    04-06-2004 Go to last post
  17. usb mass storage and scsi emulation

    well here 's the prob : when i hook up my digital camera (which is treated as usb mass storage) everything is honky-dory until scsi emulation has to...

    Started by +crucifier+, 03-19-2004
    • Replies: 5
    • Views: 8,227
    04-06-2004 Go to last post
  18. DVD/CDRW will not mount?

    DVD/CDRW will not mount? If anyone can give me any clues as to why my LG DVD/CDRW combo drive will not mount I'd sure appreciate it. Everything...

    Started by sheeny, 04-05-2004
    • Replies: 2
    • Views: 1,578
    04-05-2004 Go to last post
  19. Graphic Problem

    I am having problem installing the driver for my graphic card, i have a GeForce 4 MX 440 64mg card, and i tried installing any driver for my video...

    Started by lunar-blue, 03-31-2004
    2 Pages
    1 2
    • Replies: 12
    • Views: 2,174
    04-05-2004 Go to last post
  20. Umax AstraSlim 600 scanner

    hi all i have a scanner model Umax AstraSlim 600 i want to make it work with linux fedora can anyone help me to do that thanks :)

    Started by reaky, 04-04-2004
    • Replies: 2
    • Views: 5,379
    04-05-2004 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •