Find the answer to your Linux question:
Page 23 of 243 FirstFirst ... 13 19 20 21 22 23 24 25 26 27 33 73 123 ... LastLast
Threads 441 to 460 of 4843

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 106,603
    07-04-2005 Go to last post
  1. my server - a haunted place?

    Hello all, yesterday I found my dedicated server offline and after bringing it up in recovery mode (network boot at my provider) the partition...

    Started by michaelz71, 11-08-2012
    • Replies: 3
    • Views: 566
    11-10-2012 Go to last post
  2. Hard disk gets slow from time to time

    Hello. I have the following issue. On my laptop (Sony vaio VPCF11M1R) hard disk slows down dramatically from time to time (Timing cached reads: 2 MB...

    Started by Inquisitive Alex, 11-05-2012
    • Replies: 2
    • Views: 861
    11-08-2012 Go to last post
  3. Physical Volume Detect Error

    Hello Getting error as follows. # vgscan -v Wiping cache of LVM-capable devices Wiping internal VG cache Reading all physical...

    Started by riseup, 11-08-2012
    • Replies: 9
    • Views: 995
    11-08-2012 Go to last post
  4. HTC Desire S vs HTC Desire C - USB Android tethering problem

    Hi gurus, I have problem with android usb tethering (usb0 interface). I tried two phones HTC Desire C and HTC Desire S. With Desire C everything...

    Started by wakatana, 11-06-2012
    • Replies: 0
    • Views: 1,385
    11-06-2012 Go to last post
  5. [SOLVED] HP Compaq 6710 - Intel(R) PRO/Wireless 3945ABG/BG

    Hi gurus, I am trying make wireless card working but I am stuck. Tried following: Hardware button for wifi is enabled (wifi led lights): #...

    Started by wakatana, 10-01-2012
    • Replies: 6
    • Views: 2,145
    11-06-2012 Go to last post
  6. HP Compaq 6710 - Strange network problems

    Hi gurus, I am experiencing strange networks problems. I am trying to teather internet from HTC Desire S with Android. Basicly I followed those...

    Started by wakatana, 11-05-2012
    • Replies: 0
    • Views: 637
    11-05-2012 Go to last post
  7. Exclamation 'systemd hibnernation' shutting down screen upon resume

    I have a strange issue with systemctl hibernate command. It hibernates and resumes just fine (I have TuxOnIce), but in the last stage of resume, it...

    Started by Lockheed, 11-04-2012
    • Replies: 0
    • Views: 549
    11-04-2012 Go to last post
  8. Internal PCI(express) Broadband modems, do they exist?

    Hello. To save space on an upcoming MiniITX or MicroATX computer I want to build, I'm thinking, do they sell internal cable modems for PCIe slots? ...

    Started by jasonmanley87, 07-09-2012
    • Replies: 1
    • Views: 1,984
    11-03-2012 Go to last post
  9. USB 3.0 External Hard Drive Enclosures

    I have a USB 3.0 ready computer / linux install and i just purchased a USB 3.0 External Hard Drive Enclosure to be used with my sata 2.0 hard drive....

    Started by Alpha90, 10-31-2012
    • Replies: 0
    • Views: 910
    10-31-2012 Go to last post
  10. Serial port initialization

    I've been trying to send some data over a serial port on USB it is correctly detected as ttyUSB0. The device on the other end wakes up when...

    Started by Imanol, 10-28-2012
    • Replies: 5
    • Views: 1,558
    10-29-2012 Go to last post
  11. zif 1.8" PATA SSD M&A Companion Netbook

    :( My 1.8" IDE 4200 rpm hard drive is making clicking noises on my M&A Companion Netbook. I bought it used from a ebay personal Seller last year with...

    Started by rokytnji, 10-27-2012
    • Replies: 3
    • Views: 1,171
    10-28-2012 Go to last post
  12. Funai-FDP-100 Photo printer

    Hi everyone I bought a Funai FDP_100 Photo printer from a boot sale and I can't get it to install, I'm running Mint 13 Cinnamon, lsusb shows the...

    Started by Emegra, 10-28-2012
    • Replies: 6
    • Views: 1,477
    10-28-2012 Go to last post
  13. OpenGL and kernel 3.6 with amd ati radeon driver

    I am interested in installing kernel 3.6 and would like to know if they installed the ati drivers did OpenGL work

    Started by Alpha90, 10-25-2012
    • Replies: 2
    • Views: 1,007
    10-25-2012 Go to last post
  14. external hard drive not recognized

    hi folks! me having another problem again when will i learn! you have all been very helpful in the past hope you can be again! im still a noob to...

    Started by mayor89, 10-17-2012
    • Replies: 5
    • Views: 651
    10-18-2012 Go to last post
  15. How to troubleshoot hardware?

    Does anyone have advice on how to troubleshoot hardware issues? Specifically intermittent audio. I have an idea where to look, I'm just not...

    Started by awc, 10-18-2012
    • Replies: 5
    • Views: 951
    10-18-2012 Go to last post
  16. Dell M4600, Fedora or Ubuntu? Best HW-support?

    Hello I'm kind of a beginner at Linux. I've only used Ubuntu so far (from 9.04 and forth). I'm planning to buy a Dell Precision m4600 and run...

    Started by Askel, 10-13-2012
    • Replies: 2
    • Views: 2,329
    10-15-2012 Go to last post
  17. Screen Going Blank on Laptop

    I'm using an old Advent 8115 laptop running Ubuntu 12.04 but using a Kde desktop, installed as 'kubuntu-desktop'. Works fine. I've gone to...

    Started by chome4, 10-15-2012
    • Replies: 2
    • Views: 661
    10-15-2012 Go to last post
  18. ethernet not working but wireless working..need help please

    hey guys dont know what has happened to My ethernet connection but it does show up any more on my network show up in ifconfig as eth0 ...

    Started by ugpenguin, 10-12-2012
    • Replies: 2
    • Views: 608
    10-14-2012 Go to last post
  19. Question How to have my USB wifi dongle recognized?

    I have this wonderful Belkin F9L1004 working under Windows :( I know it's built around an RTL8192CU chipset which should be currently supported...

    Started by Uqbar, 10-06-2012
    2 Pages
    1 2
    • Replies: 11
    • Views: 3,721
    10-12-2012 Go to last post
  20. [SOLVED] How to erase or format a micro SD card with ISO files copied on it.

    I have a 3 gb micro sd card in a sd card adapter. It came formated as fat32, and I downloaded some ISO files to move to another computer. The move...

    Started by MASONTX, 10-11-2012
    • Replies: 4
    • Views: 2,127
    10-11-2012 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts