Find the answer to your Linux question:
Page 233 of 243 FirstFirst ... 133 183 223 229 230 231 232 233 234 235 236 237 ... LastLast
Threads 4641 to 4660 of 4851

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 107,691
    07-04-2005 Go to last post
  2.  
  1. Microsoft Optical Mouse (Blue) USB Linux Driver?

    Well heres my problem. A pet peeve to be honest. When I go into Linux (doesnt matter which distro) I dont have the ability to use the wheel on my...

    Started by Hotwheelz, 04-15-2004
    • Replies: 4
    • Views: 10,294
    05-07-2004 Go to last post
  2. Mouse detection on Mandrake 10

    yea so its been a while since ive used this forum but you guys seem to be one of the best out there so here it goes.... i reinstalled mandrake 10...

    Started by rh7, 05-04-2004
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,853
    05-06-2004 Go to last post
  3. canon bjc1000 printer-help needed-

    I'm in trouble trying to install a canon bjc1000 on my slackware 9.1 with apsfilter-7.2.I tried with the ghostscript(gnu 8.01) driver bjc600 but...

    Started by vlucio, 05-06-2004
    • Replies: 0
    • Views: 2,096
    05-06-2004 Go to last post
  4. What Graphics Card Should I Purchase?

    I need to purchase a new PC and I'm worried about the graphics/display support for Linux. * 1. I plan to buy a (probably Dell?) PC and install...

    Started by PianoDon305, 04-12-2004
    • Replies: 4
    • Views: 2,003
    05-06-2004 Go to last post
  5. wall mounted, vertical projectors?

    Hi, Has anyone seen a type of projector that mounts onto the same wall as the projected image? It hangs virtically on the wall. I thought I had...

    Started by blaqb0x, 05-04-2004
    • Replies: 2
    • Views: 5,519
    05-05-2004 Go to last post
  6. Mercury (c1330) Optical Mouse problem.

    I'm having problems with my mouse. If I move the pointer around the screen quickly then the pointer moves ok but when I move slowly i.e. to click the...

    Started by Thorin, 04-27-2004
    • Replies: 1
    • Views: 2,688
    05-05-2004 Go to last post
  7. Epson C82 on a wireless 802.11 epson wireless printserver

    I'm using Fedora linux on a Dell lattitude x300. I'm not an expert, but find linux invaluable for scientific applications. I had emperor linux...

    Started by pierscoleman, 05-04-2004
    • Replies: 0
    • Views: 1,305
    05-04-2004 Go to last post
  8. Default cd-rom

    Whenever prompted for a disk, my system (LM 9.2) always ejects the bottom cd drive. I would like it to use the top cd drive. Rather then physically...

    Started by jeremy1701, 05-03-2004
    • Replies: 1
    • Views: 1,111
    05-03-2004 Go to last post
  9. monitor problem

    my monitor refuses to work in the GUI, it halts everytime i run the Xwindows, i've tried everyway that could be possible, XF86Config are not working...

    Started by Flawless, 04-26-2004
    • Replies: 4
    • Views: 1,758
    05-02-2004 Go to last post
  10. Zip Drive Problem in Mandrake 10.0

    Hello, I am having trouble reading the files from my zip disc. The drive seems to be installed, that is, whenever I insert the disc and double...

    Started by LinuxMack101, 04-23-2004
    • Replies: 6
    • Views: 1,817
    04-30-2004 Go to last post
  11. Can't get my windows partition available in Fedora Core 1

    I have Linux installed on one hard drive (hdb) and Windows XP Pro installed on another (hda) I want to be able to access some Windows files from...

    Started by panthrax, 04-23-2004
    • Replies: 2
    • Views: 1,320
    04-27-2004 Go to last post
  12. Can't get 56k modem setup in Fedora Core 1

    I use Fedora Core 1 and I am having trouble getting my 56k modem setup correctly. I have the hsf modem drivers that when installed in Slackware...

    Started by panthrax, 04-23-2004
    • Replies: 6
    • Views: 2,781
    04-26-2004 Go to last post
  13. Partition issues - Error messages during boot

    After deciding the layout of my external (USB) 80GB harddrive, I used diskdrake to do the job of creating, formating and mouting the partitions. The...

    Started by The Brave, 04-26-2004
    • Replies: 1
    • Views: 3,336
    04-26-2004 Go to last post
  14. 3Com 905B-TX won't configure

    I've been trying to get this Mandrake box on my network for hours now (running 9.2 with the 2.6.2 kernel). Here's where I stand: * 3c59x is...

    Started by jheaton, 04-20-2004
    • Replies: 4
    • Views: 2,430
    04-24-2004 Go to last post
  15. Unmounting flash card reader

    In RH 9.1, I right-clocked on the desktop, went to disks, and selected 'flash'. This is my SanDisk compact flash drive. It opened and showed all the...

    Started by tristanlee85, 04-20-2004
    • Replies: 1
    • Views: 1,373
    04-21-2004 Go to last post
  16. Floppies

    I had to write something to a floppy from Linux and then get the files from the floppy on a Windows box, funny thing about the whole deal is I...

    Started by Slip, 04-20-2004
    • Replies: 2
    • Views: 1,274
    04-21-2004 Go to last post
  17. lost interrupt! hdc <--- IDE/ATAPI CDrom burner, ASUS (H

    When I shutdown my computer regularly, even as root, it goes to flushing ide devices, I hear my hdb IDE drive spin down and park, but instead of just...

    Started by AutOPSY, 04-19-2004
    • Replies: 0
    • Views: 2,320
    04-19-2004 Go to last post
  18. ide controler won't work

    i have a creative labs ide controler thats built in to a SB16, but as soon as i connect any ide device into it the bootup gives errors (hdg: irq...

    Started by tr_wright1, 04-18-2004
    • Replies: 4
    • Views: 1,213
    04-19-2004 Go to last post
  19. Gentoo woes with highpoint rocket raid 1540

    I want to run linux on my machine that I just built which is: Tyan S2460 dual socket 462 2 1.2ghz athlon mps 768mb of RAM hercules 3dprophet 2mx...

    Started by zamoth, 04-19-2004
    • Replies: 0
    • Views: 2,145
    04-19-2004 Go to last post
  20. HP Scanjet 2400 & FC1

    Ola folx, Anyone who got the hp scanjet 2400 and sane working on fedora core 1? I've checked and use the latest version of xsane, sane....

    Started by Opnosforatou, 04-18-2004
    • Replies: 0
    • Views: 3,195
    04-18-2004 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •