Find the answer to your Linux question:
Page 38 of 246 FirstFirst ... 28 34 35 36 37 38 39 40 41 42 48 88 138 ... LastLast
Threads 741 to 760 of 4910

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 153,916
    07-04-2005 Go to last post
  2.  
  1. FT4232H semi-randomly fails to read EEPROM on cold reboot

    Hi, I have a very odd problem with FT4242H devices, which I hope someone recognizes. The FT4242H uses an external EEPROM for things like...

    Started by joakim_at_tangiamo, 10-10-2011
    • Replies: 5
    • Views: 2,998
    10-14-2011 Go to last post
  2. Smile Hardware Correction: How to change DVD write speed

    For me 16x CD write speed is okay. I have old hardware which was able to write DVDs at 1x, back in hardy. In lucid now, I dont get speed of...

    Started by makh_Pakistani, 10-09-2011
    2 Pages
    1 2
    • Replies: 15
    • Views: 2,042
    10-14-2011 Go to last post
  3. Linux no longer "sees" wifi card. Wifi Card suddenly disappears!

    ! Here's my question, short and sweet: My Dell mini 9 no longer detects my wifi card. No matter which of several gnu/linux distros I'm...

    Started by tfj, 10-09-2011
    • Replies: 4
    • Views: 3,030
    10-12-2011 Go to last post
  4. Make 5.1 sound card stereo

    Hi I have a 5.1 sound card (I think thi is the correct term it has side, rear, c/sub and main out outputs) but am only able to use a TV with...

    Started by Hemsworth, 10-06-2011
    • Replies: 1
    • Views: 921
    10-11-2011 Go to last post
  5. Rate limiting Linux devices

    Hello, Perhaps an odd question: I would like to rate limit a device and haven't found a neat (or any, to be honest) way of doing it. The...

    Started by russellmartin1, 10-03-2011
    • Replies: 3
    • Views: 1,370
    10-11-2011 Go to last post
  6. Exclamation video cards

    hey all i just checked NVIDIA DRIVERS 285.05.09 Certified and my card is on the list, yet unless i set nomodeset i go into display failure, any...

    Started by george7, 10-07-2011
    • Replies: 2
    • Views: 1,005
    10-08-2011 Go to last post
  7. Cannot install linux on ga-a75m-ud2h display hosed!

    MB: ga-a75m-ud2h APU: A8-3850 Firmware: F4 - tried F3 and F2 same results Using APU motherboard display - both VGA and DVI ports. I have tried...

    Started by walybare, 10-05-2011
    • Replies: 2
    • Views: 1,934
    10-07-2011 Go to last post
  8. Wink floppy drive and yes I know they are obsolete so what!

    Kubuntu 11.04 wont recognize it so please tell me how to add it to the list Thanks

    Started by tlcasey100, 10-06-2011
    • Replies: 5
    • Views: 1,018
    10-06-2011 Go to last post
  9. M-Audio Fast Track 8R - Please Help!

    It's a digital audio interface. I have Ubuntu Studio Installed. What program do I need to run that will pick up the M-Audio 8 track??? It also...

    Started by mrandall226, 10-04-2011
    • Replies: 0
    • Views: 743
    10-04-2011 Go to last post
  10. Question New Gutenprint drivers?

    When are the next lot of Gutenprint drivers going to be published? The last time was on 2nd May this year (Gutenprint 5.2.7), 5 months ago. I am...

    Started by riscosdave, 10-03-2011
    • Replies: 2
    • Views: 1,841
    10-04-2011 Go to last post
  11. Error message on boot

    I found this when I booted up. What is the error about? Do I need to be concerned about this? Thanks

    Started by JoeS, 03-07-2011
    • Replies: 5
    • Views: 3,861
    10-04-2011 Go to last post
  12. Recommended Color Printer/Scanner

    Hi All, I'm getting an office set up with Linux and we're having some issues finding a printer that works well with the setup. The only...

    Started by stephenliberty, 10-03-2011
    • Replies: 0
    • Views: 697
    10-03-2011 Go to last post
  13. wireless adapter not working

    i bought new DEll xps15 L502x and they gave me windows 7 preinstalled in which the wifi is working perfectly but when i installed linux ubuntu 10.04,...

    Started by ron2794, 10-02-2011
    • Replies: 1
    • Views: 1,514
    10-02-2011 Go to last post
  14. Screen too dim

    Hi: I'm running Ubuntu 11.04 on my laptop. On Friday I updated everything that is pushed to me via update manager. Unfortunately, it resulted in...

    Started by FlyingDog, 10-02-2011
    • Replies: 0
    • Views: 1,036
    10-02-2011 Go to last post
  15. My mouse left click is not working

    Hi, I'm new in this place, but I think it's the right place to post my problem. I install linux mint in my laptop (sony vaio vgn-cs11s) and first...

    Started by sticko, 09-30-2011
    • Replies: 4
    • Views: 10,819
    09-30-2011 Go to last post
  16. Question [SOLVED] BlueZ + RN42 Bluetooth module, hciattach fails

    Hello, I'm trying to make RN42 (HCI mode), connected to a serial port to ARM9 based SBC, to work under Linux (kernel 2.6.35). I built kernel with...

    Started by mmaaxx, 09-30-2011
    • Replies: 1
    • Views: 6,093
    09-30-2011 Go to last post
  17. MP3 Players permissions changing in Win7 after Linux Use

    I'm not sure if I am in the right section, so hopefully a mod will kindly move the thread if it is not. I bought a Sony MP3 player last week....

    Started by SkittleLinux18, 09-02-2011
    • Replies: 7
    • Views: 2,470
    09-29-2011 Go to last post
  18. Need help with Ext. HDD EXT3 reformatting

    Hi folks, You are my last best hope. Having been searching for help to no avail so decided to come to the Linux forums as you guys know more than...

    Started by ProjectVRD, 09-25-2011
    2 Pages
    1 2
    • Replies: 11
    • Views: 5,641
    09-27-2011 Go to last post
  19. Serial ports not functioning under Arch Linux or Ubuntu

    Likely a linux kernel or driver question. We have a industrial type motherboard with 4 serial ports that will not work when running arch linux; and...

    Started by DaveOz, 09-18-2011
    • Replies: 2
    • Views: 2,710
    09-21-2011 Go to last post
  20. Can't Create Partitions

    SQUASHFS error: Unable to read directory block SQUASHFS error: Unable to read metadata cache entry SQUASHFS error: Unable to read directory...

    Started by havvy, 09-18-2011
    • Replies: 6
    • Views: 9,067
    09-19-2011 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •