Find the answer to your Linux question:
Page 96 of 244 FirstFirst ... 46 86 92 93 94 95 96 97 98 99 100 106 146 196 ... LastLast
Threads 1901 to 1920 of 4880

Forum: Hardware / Peripherals

Request help with computer hardware and peripherals under Linux: installation, configuration, compatibility, etc

  1. Sticky Thread Sticky: CPU Naming Schemes - x86 (386,486,586), AMD 64, IA64 & EM64T

    A Brief Explanation of CPU Naming Schemes: The X86 processors started with the Intel 8086 processor way back in 1978. They were incrementally...

    Started by techieMoe, 06-22-2005
    • Replies: 1
    • Views: 112,949
    07-04-2005 Go to last post
  2.  
  1. Looking for professional DVR video card

    Hey, I'm having trouble finding a professional video card that has 8+ inputs with v4l support. All I need is a card with analog input and hardware...

    Started by selbyk, 07-01-2008
    • Replies: 0
    • Views: 710
    07-01-2008 Go to last post
  2. Hard Drive Partitioning Turns Laptop Power Off Compaq Evo N610c

    Hi. I have Ubuntu 8.04 installed on my Compaq Evo N610c. I wanted to shrink the partition size so I would have room for a multi-boot. So, I popped in...

    Started by wkdude18, 06-30-2008
    • Replies: 1
    • Views: 1,004
    06-30-2008 Go to last post
  3. Help me understand linux harddrives

    Greetings all :). I have a couple of questions regarding hard drives in linux. I have a 30GB hd that i'm trying to split up into 2 15gb partitions...

    Started by romenyrr, 06-30-2008
    • Replies: 1
    • Views: 820
    06-30-2008 Go to last post
  4. Exclamation Usb pen drive broken?

    I use my pen drive a lot to hold, and transfer files. One day while I was pulling it out of my laptop, it slipped, and fell on a tile floor. I...

    Started by TuxXin, 06-29-2008
    • Replies: 5
    • Views: 3,473
    06-29-2008 Go to last post
  5. Can't open /dev/port

    Tried ioperm() with no success, so now trying to use the /dev/port approach. The open() call returns a "no permission" message, even though I run it...

    Started by diophantus, 06-28-2008
    • Replies: 0
    • Views: 1,521
    06-28-2008 Go to last post
  6. Working with Dual power supplies on linux servers

    Does anyone know of any way of monitoring dual power supplies on linux servers to find out if one of the supplies has failed or display whether both...

    Started by humbletech99, 06-27-2008
    • Replies: 0
    • Views: 765
    06-27-2008 Go to last post
  7. Help me find the USB connecting problem

    Guys 'n' Gals, A month or so ago I tried to plug my USB pen into my PC (XP SP2) to download some photos. The Usb pen said it was being charged but...

    Started by chrissai, 06-27-2008
    • Replies: 2
    • Views: 733
    06-27-2008 Go to last post
  8. Configuring Konqueror embedded for POWERPC platform

    Hi, I have to customize the Konqueror embedded application to run on powerpc platform, to make it work with our system. Please give me some...

    Started by aspire_embed, 06-27-2008
    • Replies: 0
    • Views: 701
    06-27-2008 Go to last post
  9. Aircos as CPU coolers exist?

    Has anyone ever heard of airconditioners that go inside the box? Are such airconditioners even designed to cool processors only as opposed to the...

    Started by technossomy, 06-25-2008
    • Replies: 3
    • Views: 704
    06-26-2008 Go to last post
  10. power cable failure?

    My friend and I are making a computer from scratch, and for some reason, when the IDE cables are not plugged into the CD-ROM/Hard drive, they get...

    Started by linux.phil, 06-26-2008
    • Replies: 1
    • Views: 885
    06-26-2008 Go to last post
  11. Kodak C613 photos on Fedora Core 5

    I have digital camera Kodak C613 connected to Fedora Core 5 via the USB connector. I can't see any of the stored photos. How can I view, transfer and...

    Started by 1948chev, 06-26-2008
    • Replies: 0
    • Views: 788
    06-26-2008 Go to last post
  12. Performance issue/ Linux 2.1

    Hi, I have a performance issue on the application. First the brief description: We are in process of physical movement of the servers from one...

    Started by prashant.talele, 06-25-2008
    • Replies: 0
    • Views: 621
    06-25-2008 Go to last post
  13. USB forwarding

    Hello All, I have built a custom board with a 200 MHZ ARM processor and am running 2.4 kernel. The board has 2 USB host ports and 1 USB device. ...

    Started by prithvi.rg, 06-24-2008
    • Replies: 0
    • Views: 1,400
    06-24-2008 Go to last post
  14. USB External Hard Drive: opinions / direct knowledge requested

    When using Linux, if I want to unplug my USB external hard drive, I use the option to unmount the drive and then unplug it. However, immediately...

    Started by oz, 06-22-2008
    • Replies: 2
    • Views: 990
    06-22-2008 Go to last post
  15. Hard drive detected in POST and Knoppix 3.6, but not in Mandriva

    Hi, I have a SATA HDD device that sits behind a SATA-IDE bridge and a custom ASIC. The device is able to be detected during system POST, and also...

    Started by galapogos, 06-19-2008
    • Replies: 1
    • Views: 784
    06-19-2008 Go to last post
  16. Hard drive detected in POST and Knoppix 3.6, but not in Mandriva

    *ignore, double post*

    Started by galapogos, 06-19-2008
    • Replies: 0
    • Views: 705
    06-19-2008 Go to last post
  17. [SOLVED] Choosing the right file types for external HDD partitions

    I just ordered an external 750 GB hdd and I'm trying to figure out the best setup for it. The purpose of this drive: 1, be a backup for my...

    Started by Artesia, 06-09-2008
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,866
    06-18-2008 Go to last post
  18. Creative Live! Cam Video IM VF0350,0x041e: 0x4067

    How do I get this to work with my Ubuntu 8.04 desktop? Anyone?

    Started by j1s, 06-16-2008
    • Replies: 2
    • Views: 4,306
    06-18-2008 Go to last post
  19. Unhappy IBM xSeries 100 + integrated chipset ATI ES1000

    Hello everybody, My computer is a IBM xSeries 100 with integrated graphic chipset ATI ES1000. I have a wide LCD screen (under Windows,...

    Started by Severus, 05-23-2008
    • Replies: 1
    • Views: 10,665
    06-17-2008 Go to last post
  20. Hardware Drivers won't open

    I'm running Ubuntu Hardy Heron on an Acer aspire 5570Z. I've been having alot of trouble getting my wireless working and then I came upon the...

    Started by Nathan Hale, 06-16-2008
    • Replies: 0
    • Views: 892
    06-16-2008 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •