Find the answer to your Linux question:
Results 1 to 3 of 3
I have a 20 Gb had-drive that was running Windows 98 (just fine). I decided to completely rid myself and my family of Windows once and for all and tried ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907

    Problem formatting hard-drive


    I have a 20 Gb had-drive that was running Windows 98 (just fine). I decided to completely rid myself and my family of Windows once and for all and tried to install Mandrake 9.0. It installed fine on my other computer, but when I tried to install it on this one, it got stuck formatting the hard-drive. I busted out the Windows boot disk and ran fdisk. Here's where the problem comes in. 73% of my hard-drive is labeled as a "dos extension", but there's no logical partition defined at all. I can't delete the extention, it won't let me because there's no logical partition to it. It's like I have this huge chunk of my disk that unaccessable. Whenever I try to format it, it only formats the smaller part ( 23% ) that's not defined as a dos extension. Now, even when I install Windows, it only installs on 4 Gb, and the other 16 are nowhere to be found. Any ideas?

  2. #2
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    use a program like partition magic to get rid of that space and then leave the whole chunk as unallocated and then install red hat 7.3 instead.

    see my guide for more info (click on the link in my sig)

  3. #3
    Just Joined!
    Join Date
    Mar 2003
    Posts
    84
    hey i might be wrong but if the partition magic didn't work and ur still facing the problem then maybe there is a problem with the drive, maybe the HD is dameged

    -Dewey-

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •