Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    help: installed needed library, but different version...

    I tried to install a program, but during the configuration it was complaining,
    because of a missing library (libsigc++-1.2).
    I found it and installed it in the version 2.0...
    Now the program still doesn't want to configure, because the lib's version isn't 1.2.
    Is it possible to fix this somehow or should I always look for the correct version.
    Thanks for your help,

  2. #2
    Linux User
    Join Date
    Jan 2007
    welcome to the forum

    libraries are a pain; some programs are very
    picky about just *this* library: try this URL

    Overview of libsigc++-1.2 source package
    the sun is new every day (heraclitus)

  3. #3
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    West Yorks
    Can you post the detailed error message.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts