Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
When in the shell prompt, in the recovery mode of the ubuntu studio cd I had typed: grub install /dev/sda --verbose and get: Probing devices to guess BIOS vrives This ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Sep 2007
    Posts
    5

    When in the shell prompt,
    in the recovery mode of the ubuntu studio cd

    I had typed:
    grub install /dev/sda --verbose

    and get:

    Probing devices to guess BIOS vrives
    This may take a long time
    error opening terminal:bterm

    Ive tried grub install /dev/sda --recheck and I got a wrong parameter error message

    I has tried to install the grub both in /dev/sda and /dev/sda3 (my former linux partition) from the ubuntu recovery menu option and got a 'fatal error'

    =/

  2. #12
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Did you install Windows OS after Linux Installation? Which partition is / partition, sda1 or sda3?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •