Find the answer to your Linux question:
Results 1 to 5 of 5
Ok I decided to go with mandrake instead of Redhat. I got the boot disk set up and I can get to the install screen but when it says "loading ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2003
    Posts
    38

    Installing Mandrake


    Ok I decided to go with mandrake instead of Redhat. I got the boot disk set up and I can get to the install screen but when it says "loading program to memory" an error message comes up. The error messahe is could not uncompress second stage ramdisk. Any ideas what I can do to fix this?

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I'm not sure, but it seems like a broken CD.

  3. #3
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    red hat has something called disk check where it verifies whether the cd's are good before you start installing, I can't remember if MDK has that too but if it does, you might wanna check it out.

  4. #4
    Linux User
    Join Date
    Feb 2003
    Location
    Norway, Asker
    Posts
    267
    if you still have the iso files, try to match the md5sums againt the ones on mandrake.com

  5. #5
    Linux User
    Join Date
    Jan 2003
    Location
    Cardiff, Wales
    Posts
    478

    I had this problem

    I also had this problem recently. I installed Mandrake 9.1 from the same set of cds on two very similar systems and had diff errors on both.

    The one PC generated the same error as you are getting. The machine had XP on HD1 and I installed a second HD for MDrake. I swapped the second HD for another one I had lying around and everything worked fine.

    Dunno why? Not a lot of help!

    Cheers anyway and good luck. Mandrake 9.1 is pretty cool. I have been using RH 8 but blew up my installation so decided to change. The package manger in mandrake is excellent and gnome 2.2 is very nice.

    Have fun
    No trees were harmed during the creation of this message. Its made from a blend of elephant tusk and dolphin meat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •