Find the answer to your Linux question:
Results 1 to 3 of 3
I am trying to install linux on a new system being built with Gigabyte 7n400 Pro2 board. No matter what I do it refuses to see the 2 SATA drives. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    1

    Can't install SATA drivers


    I am trying to install linux on a new system being built with Gigabyte 7n400 Pro2 board. No matter what I do it refuses to see the 2 SATA drives.
    I first installed Fedora Core1 to an IDE drive but couldn't see the drives at all. Not sure if the sata_sil driver was in Fedora I switched to Mandrake 10 and had the same problem. DiskDrake refused to see the drives at all. After hours of searching, I decided to just try installing directly to the SATA drives but the install doesn't recognize the drives. Sata_sil is being installed but then it tells me that there is no drive to write to. The drives are there in bios. I even put a copy of Windows2000 on an IDE drive and Windows saw the drives just fine including formatting them.
    Anyone have any idea of what driver I am missing? The install asks for one but it lists Sata_sil under the hardware list.

  2. #2
    dt2
    dt2 is offline
    Just Joined!
    Join Date
    Jun 2004
    Location
    UK
    Posts
    88
    Do you have more than one SATA controller (chipset) on that board? I recently had the same problem but reversed (found the SATA drive, couldn't find the IDE drive), and once I moved the IDE cable from one chipset to the other, the Mandrake installation found it just fine. Very confusing, but it worked. Would something like that be an option on your mobo?

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Location
    MN USA
    Posts
    70
    Have you tried Fedora Core Release 2 ?
    I run it, and my system has 1 SATA drive - drivers load and access hd perfectly.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •