Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
i have read all the directions for installing the new slackware on my pc... i have never used linux before and i have always wanted to try it... i got ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    8

    slackware --> keyboard


    i have read all the directions for installing the new slackware on my pc... i have never used linux before and i have always wanted to try it...

    i got down to where it says this... in this install directions site... http://www.linuxpackages.net/howto.p...e=Installation

    Welcome to Linux 2.4.26.

    login:

    if i try to type something my keyboard turns off and i cant type...

    any help would be greatly appreciated... thx

  2. #2
    Just Joined!
    Join Date
    Jul 2004
    Posts
    8
    my keyboard doesnt work when i reach that spot... it worked throughout the whole installation processes without any problems... i dont know what the problem is and have no idea what to do...

  3. #3
    Linux User
    Join Date
    Jul 2004
    Posts
    256
    So you finished the install, and it boots up, but you cant login?

    Is it graphical or text login?

    if i try to type something my keyboard turns off and i cant type...
    Turns off? Do you mean if you type, you don't see text? Or the leds turn off, what?

    Try ctrl+alt+backspace a few times, if thats a graphical login it should quit X.
    --monkey

  4. #4
    Just Joined!
    Join Date
    Jul 2004
    Posts
    8
    it is text login... i have the num lock led light on and i try typing and nothing happens... i hit the num lock to turn it off and i hit it again and it doesnt come back on...

    when i typed in the password in the setup i didnt see anything when i typed in the password... i typed stuff into it and nothing showed not even the ***... i dont know if its supposed to have them but it did say that i entered a password...

  5. #5
    Just Joined!
    Join Date
    Jul 2004
    Posts
    8
    i tried even rebooting with crtl-alt-del... dont know if it should work but it didnt

  6. #6
    Just Joined!
    Join Date
    Jul 2004
    Posts
    8
    figured it out... changed the keyboard map at the beginning and it worked...

  7. #7
    Just Joined!
    Join Date
    Jul 2004
    Posts
    8
    it did work with my friends usb keyboard... but my ps/2 doesnt work... i have tried like 5 other keymaps and they all dont work... not sure what to do...

  8. #8
    Linux Newbie
    Join Date
    Jul 2004
    Location
    www.syracuse.com
    Posts
    119
    if it works with your friend usb but not your ps/2, try disabling the modules for usb. are you using a ps/2 or usb mouse, i have had other distros not work for wierd reasons when the mouse was usb and the keyboard ps/2. when things like this happen i usually try to disable everything i don't need and work from there. it usually gives me a place to work with.

    always make backups of any config file you change though.

  9. #9
    Just Joined!
    Join Date
    Jul 2004
    Posts
    8
    i am using a usb mouse... that is really weird how that happens... so if i disable my mouse will i be able to turn it back on and it will work l8r?

    not sure about things b/c im new at this...

  10. #10
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    you should be fine, but its going to be easier to drop $7 on a cheap usb keyboard untill you can get everything working. But that should work.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •