Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I've been trying to get linux up and running on my main machine and i've had no real problems except the inability to boot . . . I first ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2007
    Posts
    2

    Unhappy grub loading stage1.5read error


    Hi, I've been trying to get linux up and running on my main machine and i've had no real problems except the inability to boot . . .

    I first installed ubuntu 7.04, got the "grub loading stage1.5read error"

    I went in on the live cd did sudo grub, set it up and all, made sure it was on the right partition and hdd, same problem, reinstalled ubuntu, same problem, reinstalled grub from terminal, same problem, removed the hard drives that weren't having it installed on, same problem, reinstalled ubuntu again, same problem, reinstalled grub . . . then i installed slackware 12 from cd, same problem!

    I have been getting very frustrated at this . .

    I used super grub disk, tried to fix linux boot from that, it failed giving me error 15, tried just booting from sgd, didn't work . . .

    when it gets this grub message it halts everything, only thing i can do is hit ctrl+alt+del and reboot, no esc, no nothing

    Anyone know how i can fix this?? I've searched everywhere and no one seems to know, or they say read the grub manual, I have, it hasn't helped, I don't know a whole lot about linux yet so i can't quite fix this on my own yet . . .

    I originally had 4 hdds:
    sda - win xp
    sdb - win xp/storage
    hdc - storage
    hdd - linux

    currently only hdd (IDE slave) is plugged in

  2. #2
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,043
    With the single disc drive with linux on will any of the three options for booting with the supergrub cd work?

  3. #3
    Just Joined!
    Join Date
    Nov 2007
    Posts
    2
    I reinstalled slackware, and found i hadn't done it correctly the first time, it installs LILO by default, and that gave me error 0x01, which is a BIOS problem, i think i'll try installing it on one of my SATA drives, where windows worked

    and i tried SGD again, but as LILO is now installed that again didn't work, i'll get back to you when i've tried it on the SATA

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •