Find the answer to your Linux question:
Results 1 to 4 of 4
The Computer Specs Model is a Compaq 7478 with the following specs: 533 MHz AMD K-6(r) 97 MHz system bus 512 MB 100 MHz SyncDRAM - 8 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2007
    Posts
    2

    Install Problem... Nothing works, help


    The Computer Specs
    Model is a Compaq 7478 with the following specs:
    533 MHz AMD K-6(r)
    97 MHz system bus
    512 MB 100 MHz SyncDRAM - 8 MB dedicated for video memory
    30.0 GB 1 UltraDMA hard drive
    DVD-ROM Drive1
    CD-RW Drive2
    512KB L2 Pipeline Burst Cache
    Trident Graphics Integrated in the ViaChipset.
    ESS Allegro PCI Audio

    My Goal
    I play a game online with some friends and for this game I am looking to use this computer as a server to host a forum and some simple scripts. Some of these scripts will be dependent on databases of information. I would like to run SMF for the forum with the ability to add chat room option sometime in the future.

    The Problem
    Currently this computer has Red Hat 9 on it. I installed it from disks I bought at a store about 4 years ago. I can not get updates and worry about the security without them (this computer is on my home network) Secondly the version of mysql it has is too old to install SMF, adminmyphp etc. to. Thirdly, when it comes to Linux I am clueless. I have a college education in computer programming, but sadly it is all on Microsoft products and the Linux class I wanted to take when I was in school was canceled. Some of my friends whom I play this game with are a bit wiser then I and can give me some help but they need me to have an operating system that is up to date first. They first suggested I install CentOS 5.0, but that would not install. Next they suggested Ubuntu 7.10 Server and like the previous attempt it too failed. Then I tried Debian 4.0 and Fedora 8, both having the same result. I posted for help on the ubuntu forum here and tried many things but nothing seems to work. I figured that since this problem seems to happen on every version I try though I might find better luck here. I did also try putting the ISO image onto my media card and then plugging my printer into the computer's USB port but there is no option in the bios to set the USB as a boot device.

    What it does (or isn't doing)
    This same problem occurs with all 4 Linux variations I tried, and all releases it seems. In each case I download the iso file(s) onto my Windows XP Pro computer. I run the winmd5sum on them and they all test good. I then right click the iso and select copy image to cd. When they complete I put them into the dvd drive on the Compaq and restart. I am then met with an install screen with install to hard drive (or some form of that) amongst the other options each of the variations have. I select install to the hard drive and press enter, it tells me loading Linux kernal the screen goes black and the computer restarts and I am right back to the install screen. The hard drive does not have any free space but I had planned to only have 1 OS on this computer anyway, and would like to install it over the red hat currently on it. Before I installed Red Hat when it failed the first times the hard drive was empty though so I'm not so sure that is the issue. I do have a DVD-RAM drive I had intended to install into the system to allow for backups of the databases for autobackups to be made.

    I am getting very frustrated as I have been attempting to set this computer up for my gaming friends and I for over a month. I am a very determined person though, so the more this doesn't work the more I am determined I will get it to. Does anyone know what the problem is that would cause this problem to happen? Your help is greatly appreciated.

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    I really have no idea, but I'm guessing it's a hardware issue as you really shouldn't be having these problems when installing. Are you buring ISO's to CD or DVD?
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Just Joined!
    Join Date
    Dec 2007
    Posts
    2
    It's not the cd. I know this because I took the hard drive out of the computer and put it into my boyfriend's computer and then with the same cd I was able to install ubuntu. Now I put the hard drive back into the computer and it goes to the loader I select to boot ubuntu and it flashes "starting up" and then the computer restarts. I had figured that it was not going to work to just install it as I did, I just wanted to make sure I wasn't giving myself a migraine over a cd problem.

  4. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Have you tried using any of the Kernel boot options?
    Once you boot the CD/DVD, and you see the main boot screen like this:
    boot:
    Try using some options like noacpi acpi=off apm=off and then press enter, lets see how far you get. If nothing else will work, try installing using textmode.
    Here is a link with a ton of kernel boot options.
    http://www.redhat.com/docs/manuals/l...-bootopts.html
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •